Windows XP, comm settings etc

I am running a Oregon wireless 968 system, dell computer running XP and weather 9.02.
I set my comm port to 1 and 2 and see an error message. Port 3 show comm ok but nothing is coming thru.

Any ideas?

what com port is your station connected to?
try even higher numbers/and or check your bios settings to make sure the com ports are enabled
you also will need the wmr968 connected to the mains power as well
you should see the data recieved light flash at least

Ports seem to be ok and enabled.
The data quality light is green and date rec’d is red

To of screen shows “WMR91r Comm Free”


any luck?

:wink: I’m also running the WMR-968 on both XP(test box) and W2k. On my W2k(portable) I updated some ‘needed MS’ files, and after a reboot, I had the exact same problem, green lite on data quality, red light on data received. I totally hard booted the machine(waited 20 secs) and upon coming back up, all was well again. Not sure which one of those updates caused the com port to go out of sync either.

i think lap tops and com ports are difficult at the best of times…?
a usb serial port adaptor works…

You and me both… Even this antiquated(by today’s standards)laptop that I’m using for Wd hangs in there. I dread to have to bring down and reboot, could knit a sweater in that length of time.

All is still working on the laptop. Working the crud out of it too. My uplink is pretty busy here these days with re-processed voice(file size normally is 1.3M, after reprocessing to a MP3 using LAME(free)) it is only 200k and sound quality is excellant.
Building up quite a few wxlocal files as well… Totally re-worked my web page as well. .

I am having the same problem as memphisweather(above), anyone figure anything out yet ?

I’m not getting any readings.

there are some wmr918 settings to tick for if you do or dont have a rain sensor, etc, which displays when you click the wmr918 weather station ype…
try changing those maybe

is the data recieved light flashing?
also try running the station coonected to ac power and not on batteries

It is plugged in.
And the data recieved light just stays red.
the data quality is green.

i tried all the Com ports and the only one that says ok is Com 3.

sounds like a general com port/hardware setup problem, as you should get the data received light flashing.
can i suggest a USB com port ?
that has worked for others
OR try checking the BIOS serial port settings, and under system managers
comport, yuk, i wasted many hours trying to get a modem and a mouse to be happy togther on many different PC’s
a PS2 mouse sure helps, as it frees up a IRQ

thats what it sounds like to me too.
I did notice that my modem that i don’t use(I have DSL) is on Com 3 also.
How would i go about using a USB connection? what cables should i use?

I did check the Bios nothing in there about com port setting…i have Windows XP Pro also.

I did just move my modem to Com 4 and a strange thing happen…now the only com port that works on the weather software is com 4…it seems it changed with the modem where ever i move the modem…strange

did you get anywhere, or have you succeded with VWS instead?

Yes, i bought a serial to usb port converter…now it works fine on Com port 4.

thasts good , with WD?

It worked with both, but i am using VWS for now…but i am still using both WD & VWS till i decide which tickles my fancy.

thats ok…thats what the 30 day trial periods are for :slight_smile:

i have a comm port error- i played with the settings and for the 1st time in over a year i finally got some readings (2 green lights) and the next day none again- uually i would at least get 1 green light-

what started all this was the fact i disabled the comm port1 and enabled and and disconnected the modem since i have LAN and it worked now i can’t figure out why it’s not working- i tried the same thing all over again i either get a “disconnected error, or a comm port error” so i tried searching for updated drivers for the serial com port- nothing- i have windows XP home edition on my laptop which is where i’m running WD temporarily until i get my desk top up and running again.

any suggestions to try to get this damn comm port one to work? it did, now it won’t-

thank you

maybe try networking the 2 pc’s
and then use the client/server in wd, and then you main pc client verison can update the web page???
I use that myself :slight_smile:

i did that too- well with 3 pc’s my sisters (who’s has the main cable modem) and my desk top and my laptop- but for the time being my laptop is holding the server part of WD because i may have to get a whole new pc to replace my other one- the laptop i take to work and work on my webiste and when i get a new desktop that will have the server part of WD. but for now it’s on my laptop-

just can’t figure out why the comm port was working and all of a sudden it’s not- i searched for drivers i tried to change the settings and nothing- oh well as they say back to the drawing board :roll: :?