The word "Solar" is missing in curr24hourgraph.jpg

The word “Solar” is missing in curr24hourgraph.jpg. How to get it to show?
The word "Solar’ IS visible in WD when clicking “View” and then “Graph History”…


I do not have that problem myself

what is the URL ?
(Running version 10.37R B62)

By the way, the 48 and 72 hour version have the same problem.



Perhaps as you are getting WD to use .jpg and not .gif it is something to do with that. As a test you could untick that setting to see if the .gif images produced have the word solar on them?

first thing I would do is upgrade to the latest version
then see how that goes
the other possibility is that you have moved the labels via main screen customisation and the solar label is covered up

I thought I’d give this topic another go… :slight_smile:

Now running 10.37S Build 41, and the image is a GIF now. No more JPG.
But it still does not display the word ‘Solar’.
Here are my current graphs.

But when I view the label layout for this graph image in WD (via ‘View’ and then ‘Graph history’), I can see the label ‘Solar’ is there (see 'attachment01.png). It’s just not there anymore when it’s made into an image for the website.

But then, when I edit the label layout in WD (via ‘View’ and then ‘Graph history’) and relocate the word solar, the result is that an empty graph gets uploaded to my website (see 'attachment02.png). Only after restarting WD (via Save and exit), the graph is back as it was. So it seems that for some reason the changes I made are not saved, since restarting the application can undo the changes. Odd that it doesn’t save it, but good in my case I guess, because otherwise I would have been kind of stuck with an empty graph on my website.

Oh, and you said

the other possibility is that you have moved the labels via main screen customisation and the solar label is covered up

The main screen does show the word ‘Solar’. It always has. Never had any problems with that.
And what’s more, I do not understand what the main screen layout has to do with this graph layout?

Anyway. Still no label ‘Solar’ over here. Anything new I can try with this latest WD version maybe?


I suspect its the long german word for humidity that is going over the top of the word for solar that is the problem

re making changes to the label position
try saving that change via setup, advanced/misc, main screen customisation…click save changes there…then restart WD
or I could make the label translation shorter?

Using CTRL/resize, I made that (Dutch, btw) word exactly as long as it needs to be a long time ago. I just now checked. It does not go on top of anything.
To prove that, I relocated ‘humidity’ next to ‘temperature’. Nothing wrong there. But the label for Solar just won’t show.
This is what it looks like right now when I try to align the labels. (Please see attached pic.)
It’s there. But not when the graph output is generated every five minutes’. Actually… Now ‘UV’ is gone as well…

re making changes to the label position try saving that change via setup, advanced/misc, main screen save changes there..then restart WD
Tried that. Didn't work.
or I could make the label translation shorter?
Doesn't matter. It does not seem to be too long at all.

(Running 10.37S99 nowadays, by the way)


For the record… The fact that the word ‘Solar’ is visible in the screenshot I posted, does not mean it worked. The screenshot was taken from within WD, during an attempt to set things up.

As can be seen here here, the word ‘Solar’ still won’t show :frowning:

//edit to add: (This topic is six and a half years old now :lol: 8O )

New info… Something that I only just now noticed…
The screenshot of WD that is automatically made every five minutes also doesn’t display ‘Solar’!
(see attachment Hilversum.png)

So it’s not somehow just not included in the “regular” graph, but it’s also somehow not being included in the main window screenshot.
I mean, in WD it is there alright (see attachment solar.png), but when the automatic screenshot is made, it’s not on there 8O

Does this maybe help in determining the cause of the problem?

(Also, but of lesser importance; what are those “white lines” through the bold blue text? And… I’ve set WD to Dutch, but as you can see there’s still quite a lot of English left on the main screen. Is there a way to make it all Dutch?)

best thing is to email me your settings files (there is a FAQ about how to do that)

Done. You have e-mail.

try a new .zip update
(the issue was you had set to not show indoor temp/hum)

Yes! It worked! The word ‘Solar’ is there! Thanks.

That is, it is now hiding behing another label. I thought I knew how to change this, but when I did, only the 72hr graph changed, and after restarting WD, it turns out this change wasn’t saved, because now ‘Solar’ is hiding again. But at least it is there :slight_smile:

So, just for the record; where am I supposed to make this adjustment (moving of the label on the curr24/48/72hourgraph, as well as monthtodate, in order to make this permanent?

if you go to setup, advanced/misc, and enable customisation
then go to view, graph history
then you can move the labels
then go back to above setup and click save

:smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Thank you.

Related question… The word ‘Solar’ isn’t Dutch. It’s the only word in this line that isn’t. Is there a way to make it show the Dutch word for it? (I suppose ‘Zon’ would be the best translation.)

Also… All words on this line start with a capital. Except ‘dauwpunt’ (dew point). Is there a way to make that start with a capital as well? So: ‘Dauwpunt’?


I will do that for the next update

Awesome. Many thanks!