ECMWF/GFS problem?

Hi,

Got this message a few days.
What to do? It suddenly started.
I use McMahon.

Brgds,
Oebel

I have been getting this message since I upgraded to the latest Wxsim.
Tom

I know Chris had some issues the other day but for me today it has worked OK so far but I just noticed that the records I use to check on availability are now blank. My forecast run at 14:00 BST ran fine with no errors.

I have not yet installed the latest WXSim but will later today

Need to flag to Chris @administrator

Stuart

I have started to get that error since upgrading to the new 2024 version. It asked you to manually fix it which you do, and then the next run has the error message again…

In my case I think it is also after the latest update from WXSIM.
May be there is a bug in it?

Brgds,
Oebel

The status files were showing blank. I’ve been trying to figure out why sometimes they’re blank and sometimes correct. I have it narrowed down to a file synchronisation problem on one server (out of three) and I’ve locked that server out from running anything for now. So for now, all operations are running the the two good servers and you should be getting good data.

Also check - https://discourse2.weather-watch.com/t/wxsim-2024-build-1-0-released/73820 for more details about the mixing filename message.

I tried the fix that the error message was saying and at the next run the message back again… :rage:

The same here! It started after installing the new version of WxSim!
Although I tried many times to fix it by following the instructions in the message box, nothing happens! It’s probably a bug!

Thanos

Just wanted to say that I have just installed this new version of WXSim (under Linux/Wine) and run a forecast in auto mode which worked perfectly. This is using the data from CumulusMX V4 which I was already using with the last WXSim beta version and installed this update over the top of it.

Has anyone been able to fix the issue reported here and if so how? If not which Software are you using as input? Has anyone contacted Tom about this?

Stuart

Stuart,
I’m using Cumulus V4. The forecasts are working well but that message I think is an error in WXSim. I do have it set up as the message says, but I still get the message.
Tom

Interesting because I am not seeing it at all when I ran my forecast. I wonder if there is an obscure setting somewhere which I have and you do not? I assume you are running on Windows which is the norm, I no longer have my windows setup running. Just Linux/Wine now.

Just one thing comes to mind as the error says Old GFS data perhaps the following is worth a check.

When you open WXSimate click on ‘Open euromix’ and at the top there are (or should be) two different file names for example mine are

c:\wxsim\wdata.txt for the source file (same on created in WXSimate itself)
c:\wxsim\wdatamixed.txt for the mix output file from euromix itself

Obviously if you use different names or paths they will be different to mine. Now I’m not sure if/how WXSim would handle other names so if using different ones maybe change the actual file names to the same as mine. Don’t forget if you do change the either name then ensure the WXSimate screen is correct and the Import screen on WXSim is correct.

Stuart

I am running on Windows 11.
My euromix is setup exactly as yours.
The message comes up but wxsim works fine. I was running the beta and the message only started when I downloaded the latest version. I’m sure Tom will see this and fix at some point.
Tom

It is strange as I don’t see that at all on this release. Have you emailed Tom? If not please do.

Stuart

I mailed Tom about it.

Brgds,
Oebel

I also encountered downloading problems of the gfsdat0dt file, after the recent update
regards,
Norbert

I have all the files up to the 26th June OK but nothing after. These are WXSimLite files which usually don’t cause issues with old GFS data on a forecast run.

This data is created by Sam Bohler so he may have a problem. I have been getting an error when I try a WXSimLite download indicating a bad file from Sam, there is no alternative download for Lite data.

Stuart

Hi Stuart.
Im just going to run with for now, and see if Tom has a fix for it.

I just checked my files and Sam’s WXSimLite data came back online with the 27th 18Z data file and has subsequently been OK at least for me. I suggest this is nothing to do with the OP’s original error which is from WXSim itself.

I am still not seeing the Bad GFS error report on my forecast runs on the 2024 release.

Stuart

I’m abroad since 5 weeks did not update wxsim. Have same notice since 1 or 3 days. (Did not check every day)

Maybe this helps locate the issue

Grtz