Ajax-Dashboard Icons (source?)

I assume that The Weather Icons for the Dashboard are Pulled from WD But I can’t seam to get correct settings

Not sure if My Metar’s settings are overriding what I have

Here’s screen shots of settings

Right now Solar Radiation Is 91 shouldn’t I have just a Sun Icon?

Thanks for any feedback

BTW WD10.37M Build 18

Brad


Page 2 of settings


Brad,

On your summary image uncheck the use downloaded metar to set icon. Uncheck the first two boxes. Try that.

Chuck

That didn’t make any difference. rebooted WD also just to make sure

I am sure I just have a wrong box Ticked somewhere

Brad

Go to your Ftp/internet setup and look under metar download and uncheck use metar for local sky/icon conditions.

Chuck

I tried all That Chuck

The Solar sensor is changing the Type of weather conditions In Script But Not Icon

Attached are 2 more Images Of settings.

If a person Reads what I have have circled in first It looks like P/C Icon Is the default and That’s what I am getting during the Daytime Hours

To Me somehow I have Icon stuck On Default

Brad


Settings Image


Try unticking the first box on the Icon1 new and see what that does.

Chuck

How about trying this idea?

Generally if you have a solar sensor, you’d want it to estimate the sky cover during the daylight hours, and use a nearby METAR for that info by night.

Here is what I’d used:

Best regards,
Ken

Ken Thanks you Very Much for taking the Time to Show me all your settings! :smiley:

I changed mine and will see what happens today

Thanks Again

Brad

www.sandhillweather.com

Ken Your settings did the trick. Thanks again for the images.

I am sure I am not the only one the had success with them

Brad

Great that it is working right for you Brad. I probably messed it up more but Ken came to the rescue to fix the issue. I should have not said much since I do not have a solar sensor. Sorry! #-o

Chuck

For some reason my solar is at 100%. My settings are like Ken’s I am wondering if I am missing something else.

Chuck

I think it has something to do with the Max Solor Time of Day/Time Zone/Lat/Long. Fudge offset. I may have to adjust the some settings. Not sure though.