12AM,1AM WD Dies....every day

For the last 3 nights, WD has died to a XP screen of “needs to be shut down” at either 12AM or 1AM. No other times during the day has this happened. This only started with the last few versions and since WD is running on a remote PC, it is a real pain in the butt. Anyone else seen this occuring? :frowning:

The same thing is happpening on my machine. It also started with the last few versions. Using 9.44c now.

I have noticed when my station (LaCrosse WS-2310) does its clock update from the WVVB in Colorado it occasionally does the same thing…I beleive midnight is the time it resets and then it tries again the following hour.
Jon Paul

hi guys

i am not sure whats changed (its OK for me, but that does not count 1 i ota)

i dont think i changed much in the night update…
try and force a update averages/extreme (under action) to see if that is the culprit

I did every update tab under actions, at least twice and it didn’t pop up an error screen while I was standing there. Too cold so I came back inside, where the nice fire is going!

Tick-Tock, 5 hrs till midnight will tell. :slight_smile:

The last time it happened for me was after the 1 AM upload and before the 1:15 upload. It has happened during the day before and I find the message from XP waiting for me when I get home. It hasn’t happened regularly, just random times.

I think this started with the change for the FTP not flashing.

My WD has crash 9:36 pm 3:10 pm 11:32 pm.

It generates a DRWatson in the event viewer 4097.

Part of the drwatson log

Application exception occurred:
App: (pid=848)
When: 1/11/2003 @ 23:32:21.703
Exception number: c0000090

----> Task List <----
0 Idle.exe
8 System.exe
200 SMSS.exe
228 csrss.exe
252 WINLOGON.exe
280 services.exe
292 LSASS.exe
408 termsrv.exe
528 svchost.exe
556 spoolsv.exe
584 msdtc.exe
712 amgrsrvc.exe
740 SAgent2.exe
756 svchost.exe
796 LLSSRV.exe
844 VsTskMgr.exe
980 regsvc.exe
992 mstask.exe
1028 SNMP.exe
1072 ups.exe
1104 winmgmt.exe
1116 Winvnc.exe
1128 MsPMSPSv.exe
1140 svchost.exe
1164 dfssvc.exe
1184 inetinfo.exe
1452 explorer.exe
1512 svchost.exe
1596 pdesk.exe
1616 pctspk.exe
1636 shstat.exe
1304 HomeSeer.exe
1756 msimn.exe
1372 hsphone.exe
1860 NCTAudioConvert.exe
1772 ttsdesktopproxy.exe
1428 ttsdesktopproxy.exe
1960 dllhost.exe
1076 dllhost.exe
2088 mdm.exe
1992 IEXPLORE.exe
848 WeatherD.exe
2436 drwtsn32.exe
0 _Total.exe

(00400000 - 0303C000)
(77F80000 - 77FFB000)
(77E80000 - 77F31000)
(77E10000 - 77E6F000)
(77F40000 - 77F79000)
(77DB0000 - 77E0B000)
(77D40000 - 77DAD000)
(779B0000 - 77A4B000)
(77A50000 - 77B3A000)
(75090000 - 750A0000)
(77820000 - 77827000)
(759B0000 - 759B6000)
(71710000 - 71794000)
(77800000 - 7781D000)
(782F0000 - 7852F000)
(70BD0000 - 70C35000)
(78000000 - 78046000)
(76B30000 - 76B6E000)
(10000000 - 10020000)
(77570000 - 775A0000)
(75050000 - 75058000)
(75030000 - 75043000)
(75020000 - 75028000)
(74870000 - 74886000)
(77410000 - 77423000)
(6A8F0000 - 6A910000)
(681A0000 - 681A7000)
(66740000 - 66747000)
(03AD0000 - 03AE2000)
(03C00000 - 03C21000)
(03D40000 - 03D65000)
(695E0000 - 69609000)
(755A0000 - 755ED000)
(72800000 - 72846000)
(728A0000 - 728A6000)
(043D0000 - 043E0000)
(6CEB0000 - 6CEB4000)
(64750000 - 6476C000)
(77880000 - 7790D000)
(77C10000 - 77C6D000)
(77560000 - 77569000)
(76B20000 - 76B25000)
(772B0000 - 7731C000)
(785C0000 - 785CC000)
(77980000 - 779A4000)
(77340000 - 77353000)
(77520000 - 77525000)
(77320000 - 77337000)
(75150000 - 75160000)
(75170000 - 751BF000)
(77BE0000 - 77BEF000)
(751C0000 - 751C6000)
(77950000 - 77978000)
(773B0000 - 773DE000)
(77380000 - 773A2000)
(77830000 - 7783E000)
(774E0000 - 77512000)
(774C0000 - 774D1000)
(77530000 - 77552000)
(77360000 - 77379000)
(775A0000 - 77625000)
(777E0000 - 777E8000)
(777F0000 - 777F5000)
(77840000 - 7787C000)
(770C0000 - 770E3000)
(0A770000 - 0A96D000)

State Dump for Thread Id 0x558

eax=03a8fda3 ebx=04db3fec ecx=00000000 edx=0042c530 esi=022dbef4 edi=0277049c
eip=007d2ed5 esp=0012f5f4 ebp=0012f74c iopl=0 nv up ei ng zr ac po cy
cs=001b ss=0023 ds=0023 es=0023 fs=0038 gs=0000 efl=002102d7

007d2ead e8c2c0caff call 0047ef74
007d2eb2 680000f042 push 0x42f00000
007d2eb7 8b8388030000 mov eax,[ebx+0x388] ds:04db4374=04db6cc4
007d2ebd 8b8044010000 mov eax,[eax+0x144] ds:03a8fee7=9ca3dc03
007d2ec3 e820c1caff call 0047efe8
007d2ec8 dd07 fld qword ptr [edi] ds:0277049c=ffffffff00060328
007d2eca d81d98337d00 fcomp dword ptr [007d3398] ds:007d3398=41f00000
007d2ed0 dfe0 fstsw
007d2ed2 9e sahf
007d2ed3 730d jnb 007e0be2
FAULT ->007d2ed5 dd07 fld qword ptr [edi] ds:0277049c=ffffffff00060328
007d2ed7 d81d9c337d00 fcomp dword ptr [007d339c] ds:007d339c=c1a00000
007d2edd dfe0 fstsw
007d2edf 9e sahf
007d2ee0 772c ja 007d970e
007d2ee2 68000020c2 push 0xc2200000
007d2ee7 8b8308030000 mov eax,[ebx+0x308] ds:04db42f4=04db0b10
007d2eed 8b8044010000 mov eax,[eax+0x144] ds:03a8fee7=9ca3dc03
007d2ef3 e87cc0caff call 0047ef74
007d2ef8 680000f042 push 0x42f00000
007d2efd 8b8308030000 mov eax,[ebx+0x308] ds:04db42f4=04db0b10
007d2f03 8b8044010000 mov eax,[eax+0x144] ds:03a8fee7=9ca3dc03

i will check what happens around 1am
do you use custom tags? (i…e with moon info)

I have it happing at ramdom times I have not sure why.

I do have the moon phase on but this has been on for some time now.

The only change I have made is updating the the latest verson.


Application exception occurred:
App: (pid=848)
When: 1/11/2003 @ 23:32:21.703
Exception number: c0000090

there is a clue there…but it does not sate what the program was…
that is normaly an array out of range

the ftp not flashing:
the ftp program is separate to wd, and all that changed there was the window of that program is not visible when created…should have not other efffect…so i am sure we can rule that out…

i cant think of what else is going wrong just at the moment…
so, how many others is this happening too?

I’m using custom tags but none of the moon info.

I tried manual updates under “Action” Update intenet now ,Update web cam image, Update extreame/average page, update web files and web cam now.

But did not crash. It could be related to receiving data from the ws-2310
From looking at the times of the crash.
I have my auto update on the 5 min mark and only one happend 26 sec into that time frame I think my update is done in about 15 sec.

it might be the extra sensor graph stuff up
which i have restored back to a baqck up
try vers 9.45a

9:45am sunday here. Still going. I am getting in my truck and heading to Maryland for the night in about 3 hours. If it dies while I am gone, I will look at the XP error box and email you the details tommorow night Brian.

at 10:42 am today it crashed again.

IT was updating the log files not the web files.
I check the time stamp on the log files and data files and they all seem to have the 10:42 time stamp.
Same error

Application exception occurred:
App: (pid=2448)
When: 1/12/2003 @ 10:42:41.046
Exception number: c0000090

----> Stack Back Trace <----

FramePtr ReturnAd Param#1 Param#2 Param#3 Param#4 Function Name
0012F74C 008BEE34 0012F978 008C049B 0012F970 0012FF34 !
0012F970 006E7EFB 0012FAE0 006E845A 0012FAD8 0012FF34 !
0012FAD8 006E59DE 0012FEF8 006E5A31 0012FE20 00000004 !
0012FE20 004B5C28 00000000 00000004 00000000 00000000 !
0012FE5C 77E3A2B8 00060330 00000113 00000001 00000000 !
0012FE7C 77E145B1 03AC097C 00060330 00000113 00000001 user32!SetWindowPlacement
0012FF08 77E15B1D 0012FF34 00000001 00455F74 0012FF34 user32!TranslateMessageEx
0012FF68 0095B595 0012FFB4 0095B5B0 0012FFC0 00000000 user32!DispatchMessageA
0012FFC0 77EA847C 00000000 77E2DF67 7FFDF000 77E16AE1 !
0012FFF0 00000000 03038001 00000000 000000C8 00000100 kernel32!ProcessIdToSessionId

any more information you need. ?


is that the latest vers?
try , maybe , turning some functions off

still no problems here (makes it very hard to pin point then :frowning: )

keep me posted :slight_smile:

WD still crashed every 4-8 hrs untill I went back to 9.41e.

this version has been up for 18 hrs longest time.

My system is
windows 2000 server sp3 p800, 2 cpu’s 512mb ram.

Running homeseer and WD only on this PC.

Not sure why version 9.43c -9.45b will crash.

The only version that seems to run is 9.41e.

Bob :cry:

something is up
but i dont know what
its ok for me
and only reports so far is you 3 here!
but i use the custom ftp feature
bob, can you try turning off ftp, as a test?

I reinstall the latest version and turned off FTP uploading of files.

I think we all are using the ws-2310 .