Windows 10 style title bar

In WD versions 10.37R320 and 10.37S1 the optional Windows 10 style title bar disappears after WD has been minimised.

just tested here but I can not duplicate
(using the setting to show windows 10 title bar in the setup, advanced/misc)
how do you have WD set to start …minimised or hidden?

Neither minimised nor hidden. . . on screen.

I still cant duplicate the problem…
( I can do a youtube video even to show)

See the attached .png files. All I did was minimise and then put back on screen. Must be my Win 10 settings!

(I did tell you before that I’d always had a Win 10 title bar until you produced the version with the park button. Then you had to add the option in Advanced Settings for me to get it back!))

if you could email me your settings files then I will check/test here

Similar issue for me. Not when I minimize but when I click the middle Maximize button or double-click the title bar, it goes back to using the old style. I do have Show Windows 10 style on windows title bar checked.

maybe then that is what the author of this thread is doing
(I can duplicate that here… will see if I can fix that)

OK, the issue is with the new arrow button to hide WD to the system tray I added
I will see if I can come up with a work around,otherwise I might have to remove it

I have resolved the issue by creating arrow button at run time
in build 3, .zip update, ready now
(note that I have decided to have the windows ten look on by default now, as I don’t think anyone cared for the arrow button)

I’ve downloaded zip Build 3. The first time I use the minimize button, it goes to the tray. I bring it back up by selecting Show from the tray. The second and subsequent times, the minimize button does nothing. I cannot minimize it at all. (It does stay on the Windows 10 style though.)

you can double click the icon in the system tray …instead of right mouse click and selecting show …

in any case, I can not duplicate all of what you are saying

after bringing WD up visible from the system tray icon, clicking on the minimise window button does minimise to the task bar for me
(WD is not set to start minised or hidden)

if you could email me your settings files I will see if I can duplicate what you are describing

I’ll mail you my settings files too, as requested above, if you tell me what they’re called!

There is a FAQ for which files Brian needs and how to send them.

Good Luck. - Jim

Oops - missed that! Thanks, Jim.

Zip file on its way to Brian. . .

I restarted WD a third time and it magically minimizes normally now! Thanks for you help.

bitsostring, did you see that build 3 has the windows 10 look fixed now?

build 4 has the first time minimise problem not working fixed

Thanks, Brian, I’ll try that.

I can confirm that Build S4 does minimize (and does not go to the tray) the first time when using the Windows 10 style. I’m using Windows 10 Pro Insider Preview build 14295.