WD stuck on download of VP

Everything was working fine. I’m running a Vantage Pro. I had to shutdown my computer for a few hours, and when I restarted WD, as normal it downloads the data from the data logger. The first stage of this worked fine, the graph incremented from 0-100% and showed the correct time that it started the download (The time I shut WD down earlier).

This is where it stuck, the second part of the download, where the second graph scrolls from 0-100% never appeared. I let it sit for probably 20 min or so. I have shutdown and restarted WD with the same result multiple times. Tried clicking on Abort on the download screen, and the download stops, but it never goes off the screen and WD isnt receiving data.

I started up Weatherlink and it was able to download the data ok. I’m assuming the first scroll bar is when it is downloading the data, and the second one is where it’s processing it into WD, but am not sure. Any ideas on how to resolve this?

What version of WD are you using?

there is another thread on this
i have fixed this in the latest versin 10.18j

Yep, it’s fixed now. Thanks.

I was runnin 10.18i and when I upgrade, I usually shutdown and restart WD so quick that it doesnt have to do a data download. Sorry I was so quick to start a new thread. I missed the original one, and didnt spend alot of time searching as I was worried about dinking around with it too much and losing some of my data.

no worries
i am like you, i restart it quickly enough, so i did not notice it was not working