WD Stopped receiving some data Irox ws WD 10.37R45

A couple of days ago WD stopped recording new rainfall, windspeed and direction data from my IRox station. Humidity, barometer, temp and extra temp all are recording/updating normally and I have confirmed that there is rainfall and wind data on the station itself.
I have tried reloading data, reseating the USB cable and rebooting the weatherstation and WD. If anyone has an idea, I am at a loss.
Thank you for your assistance!

maybe you have WD set to use 1 wire windspeed instead

does the wind speed data show OK in the separate iroxdata reader program?

Well this is odd. The console shows current data but it is not sending it to onboard data storage. But just those 2 sensors. I dl’d another Irox compatible program on completely different computer and Voila! No data stored and no data sent. Clearly a failure with the Irox console, but very odd that is is a per sensor failure…


try resetting the console

I reset the console and now I get data for wind speed etc but only in the test program. WD now gives me a “HoneyWell/Irox comm port error”. WD Irox data errors with 1194.6 “Loss of signal status”. I’m not sure how to resolve this.

Thanks again, Chris

that should come correct after a little bit of time I would expect

also where are you seeing the com port error exactly?

have you tried restarting WD?

also check what the sea level barometer reading is set to on the console

It was the sea level barometer. All is well! Thanks for your assistance!