Uploading file C:\wdisplay\webfiles\clientraw.txttemp -> /public_html clientraw.

Hi All,

How do I stop this “Uploading file C:\wdisplay\webfiles\clientraw.txttemp → /public_html clientraw.txttmp” from uploading every second??? I can’t seem to find anything on it.



Is anyone else seeing this file uploading just about every second. What have I done to WD. I must have set something wrong,


Hi John,
is this being seen in the realtime FTP upload?
Check the realtime clientraw FTP setup in WD to see if you have the box to rename the file as a temporary file ticked, and untick it.

Hi Martyn,

Thanks for getting back to me. The box was ticked so I unticked it and restarted WD.

But the file is still uploading every few seconds? I’m not sure when this started I am on vacation and first noticed it last night.



Hi again,
most people have their clientraw file uploading every 3 secords or so, what is the interval you have set on the same setup screen for “delay between uploading data”?

do you mean you did not want to be using the real time ftp upload?
or that you did not want that uploading every second, but instead at a slower rate
its not very clear

Hi Brian,

I want to use it but not every second.



Hi Martyn and Brian,

I think I have it working, I am updating every 5 seconds.

Not sure how I got it updating every second.

Thanks for all your help.