Uncooperative settings

June 30 for some reason was full of headaches.

First… the main screen shows the correct amount of rain, but on the NOAA style reports showed only 9 inches and some data was missing and so on.

I downloaded a fresh copy and that didn’t help, so I went to the backup for the day before, copied all that where it needed to go and no go, so I recreated the data files and the last 31 days and it was a bust. So I went back, put in a fresh copy of Junes data. logs, and it is sort of back.

On one of my graphs http://www.weatheraardvark.com/weatherdata/vprealtimegraph.gif keeps changing over to everything being “solar” . I change it back, save it and it goes back to what is shown.

I am hoping that something with the resetting of datalogs that will eventually settle out.

for the rain , make sure the correct total is shown for that month under view, rain chart

its not clear what you are meaning exactly with the vprealtimegraph

I took care of the rain.

The graph, the titles of the sensors won’t stay. for example, if I have one of the sensors is the leaf wetness, it always has been that and from the chart, it is. but it reverts to “solar energy”. I change it back, set it, ok… and it flips back. It did it once before and eventually worked its way out.

I also tried it with copying out the wdisplay.ini and correcting it there, shut down the system and put replaced the one with this one and it changed back to the error message.

It used to be fine, but when July kicked in things became screwy, with the rain, with this… I am probably over looking something out of wack

I would need a copy of your settings files, re the vprealtime graph

I’ll email them to you

if you click on setup
under view, VP solar real time graph
you will see that you have set that sensor as solar energy
that sensor is actually soil temperature (it shows because you have set that you have a soil temperature sensor in the weather station type setup)
i have made it now in a new .zip update that if you do not have set to show that sensor, then its not shown now