Setting the offset on the oregon scientific wmr100

My barometer reading is 5.6 in below the local airport. I installed the wmr100 computer software and went to the offset page, but it is not clear to me how to set things right. I entered 5.6 and the graphic now read -90in for Barometer. I entered 30.1 and I read -121 in.
thanks for your help. Can I adjust the barometer so the base reads correctly?

make sure you untick inches if you are needking to enter it as hpa (i.e I take it your reading is 5.6 hpa too low compared to the airport, and not actualy 5.6 inches)
(but do not included the actual inches or hpa when entering the value to adjust the barometer by (offset)

First I 'd like you to tell us the unit and the value, for instance I read 930 hPa on the main display of Weather Display, and I read 1013 Hpa on the airport report close to my home. The difference is 80 hPa.
Going to control panel->offset I set 80 in “Barometer Offset (mb)” text box then I press “set”