Problems sending data over APRS

I have been trying to setup my own weather station and have run into a problem. I show up on APRS but it seems I have no data being transmitted( Were using an ultimiter 100 connected to a byonics RTG-50. We’ve just had the byonics test our transmitter with no problems found, we’ve tested every output mode on the weather station.We’ve confirmed our pin configuration and added a 4.7k resistor between pins 2 and 3,now I’m not entirely sure what to check. Any ideas would be great.

is this using the weather display software, or?

software? there is no computer interface. The weather station is connected straight to the transmitter. Which both support data logging mode and complete recode mode yet I still get no output data. I might be missing something obvious.

I had the same issue with my Ultimeter 100 and my Byonics RTG with wx-trak firmware.

The problem was the latitude and longitude coordinates you must input in the text box of the byonics were not correct, and in the correct format for me

I used a conversion web page that changed lat/lon into HMS and found the correct ascii characters to input along with the info to send the correct packet

all working now

I know this is an old thread …but
My problem was solved when i got the co ordinates right.

I found my location on Google Maps. The co-ordinates were at the top of the screen on the left.