New beta (solves MOS download problem)

In the last day or two, the FTP MOS source WXSIMATE was using apparently has gone offline. I don’t know if it will be back, but I found another source, and have added it to WXSIMATE’s list. I did NOT remove the old one, or its proxy, but put a tentative warning on them: “apparently inactive”. If they don’t come back soon, I’ll just delete the entries, but for now just pick the third option for MOS (this applies only in the U.S.).

Also, it turns out the first RAOB option quit updating some time back, though the last data (from the 5th of some month) is still there. I also added the caution there. For now, select the second or third RAOB option. I think it’s possible that old RAOB data can get inappropriately used in WXSIM, but will look into that and set something up to block that.

The new upgrade is at

The readme files are NOT updated here. I hope to release an official version soon. Meanwhile, let me know how this goes!



FYI, the NWS had a major outage at College Park datacenter due to a chiller failure.
The latest status from their problem report is:

2024-04-17 06:05:50 EDT - Iva Talley
Additional comments
College Park Datacenter Issue - Update #10

Key Points

No significant updates during overnight restoration efforts.
NCEP Center’s (OPC, CPC, and WPC) operations remain severely degraded due to downed NetApp systems in College Park.
NCO support will continue to prioritize bringing up rzdm servers and NCWCP intranet site.
Current Known Impacts include:
NCEP Centers’ websites hosted in CP that remain inaccessible include EMC and NCWCP intranet sites.
WPC, OPC, and CPC’s operational product suites’ status, range from being degraded to down.
FTPPRD is inaccessible in CP (Customers are able to use as a viable backup in the meantime)
NCO operations personnel are unable monitor NWS networks and circuits.
CONUS QPE data is not updating on MRMS (Index of /data)
Several layers are not updating on NWS Cloud Services (GIS and Map Viewer)
Multiple outside datasets are not available/delayed (UKMET data, ECMWF data, Canadian METARS, ACARS aircraft data)
See the NCO IT Status Dashboard for the latest updates and more information

SDM Mary Beth


I’ve applied your MOS fix and am able to get past the MOS error. However, I’m now getting an error regarding fdata.txt.

“Data in fdata.txt more than 24 hours old and will not be used in this forecast. You must run WXSIM-Lite to use this mixing routine.
Information: 2024/4/17, standard hour = 7.25, GMT (rounding up hour) = 2024-04-17-14Z, GMT of fdata.txt = 2024-04-15-12Z”

I’m running both WxSimate and WxSim-Lite successfully prior to running WxSim. Fdata.txt shows with a current timestamp. However, this error message says there is data from 2024-04-15-12Z being used. I’m using McMahon data. Is there a chance this data is stale and WxSim-Lite is just downloading old data?



I think Wxsim-Lite can only download Bohler data?

I wasn’t aware WxSim-Lite downloaded any data. I thought all that was done by WxSimate and was then used by WxSim-Lite.

WxSim-Lite always downloads a specific Site Based Trimmed down +180 hour data which Tom/Sam Bohler Generates in addition to Bohler-GFS-Data and Bohler-GFS-Adv.
Below is an example of my Bohler-Lite from the last one generated (actually last (Lite/Data/Adv) by Bohler where all Run 2024-04-15-12.
Unsuccessful attempts on my part to contact Tom or Sam has resulted in (I think they are unaware there is an issue) ?

Bohler-Lite File format “gfsdat0dt=2024-04-15-12.txt”

Fcast_hr, tmp2m, dp2m, wspd, wdir, tcdc, prmsl, hgtsfc, tmp850, rh700, hgt1000, hgt500, apcp

Note : Hi Chris, saw your other message, thank you.
Could not help pass this on, Now I am offline, hope Tom responds.
P.S. also messaged Tom on FB, no response.
Kindest Regards,

I’ve sent Tom a message via an alternative (quieter) route so maybe he’ll see that and see whether Sam can fix the problem.

Windows Defender won’t let me download - says it has a virus (the updater).


it always does. I have to turn mine off and then download, install and turn back on

Thanks! I see this now, about the Bohler data, and will contact Sam.

I just tried WXSIM-Lite and got fresh (18Z of the 18th) data. I’m wondering if it was the NCEP problem? I’ll still check into it.

Thanks again!


It doesn’t work for me.


Similar error for me whatever source used. Did download and install the new Beta.


Any update on this - just tried my test again and no MOS data.