Lost all data after forced shutdown

Hi, I am sure this is not the first time this has happened, but I cannot find an answer in Questions or FAQ’s

I had a power outage today and when my PC restarted The WD console is as if I have just installed it for the first time. Absolutely no setting, no connectons to my weather station or ftp and no data. The C/wdisplay file is intact and logfile and webfiles are all still there. I had wdbackup set and that file is there showing it had been updated today. How do I reinstal from the backup and get all my settings and connections back? I have tried doubble clicking on wdisplay.ini to reset the registary, but this has no effect.

Any advice would be very helpful.

Thanks GHJ

Have you tried this FAQ?


Yes, as mentioned above I cannot find a simmilar situation, but perhaps I am trying the wrong key words. Can you point me to a link in FAQ’s please?


The letters FAQ in niko’s post are a link to the url.

Thank you guys

That seams to have done the trick.