It's arrived!!!

or to be sure to be sure, use weather link to set the 1 minute logging interval
(but using WD should work ok too)

That function in WD worked for me some weeks ago :wink:

When I entered the WD data logging, it was defaulted to 1 min, so I just left it there, but it archived on 30 min. It seems it hadn’t told the console/WL combo that this was right. Maybe, if I had reset it from there, it would have worked. Nevertheless, I wanted to have a look at the WL software, just out of curiosity and I set it to 1 min with that. The overnight datalogging download into WD worked perfectly then.

I’m very pleased with the VP2, seems like it works well. I was a wee bittie surprised that the humidity graph is just very slightly noisy, which it wasn’t with the WS-2300. Nothing I can’t live with.

Is it possible to download the console forecast script (not the icon) into WD? Not that it has shown any brilliance. We are currently in the December anticyclone (1023 hPa) with clear skies for over a week with the odd cumulus humilis cloud of no importance, yet it has said the same thing, “Increasing clouds with little temp change precipitation possible within 24-48 hours” for the last 48 hours - and the temp has changed downwards (by 8

[quote author=Devil link=topic=20554.msg160379#msg160379 date=1165566771]
I’m very pleased with the VP2, seems like it works well. I was a wee bittie surprised that the humidity graph is just very slightly noisy, which it wasn’t with the WS-2300. Nothing I can’t live with.

Is it possible to download the console forecast script (not the icon) into WD? Not that it has shown any brilliance. We are currently in the December anticyclone (1023 hPa) with clear skies for over a week with the odd cumulus humilis cloud of no importance, yet it has said the same thing, “Increasing clouds with little temp change precipitation possible within 24-48 hours” for the last 48 hours - and the temp has changed downwards (by 8

Have now made the definitive installation :slight_smile:

■■■■■■ me if they haven’t arrived! A hefty dose of cumulus mediocris and cumulus fractus at 3 levels, total coverage ~6-7 octa! No rain, yet. Barometer dropping >2 hPa in as many hours, although it seems to be bottoming out now. Local Metar stations reporting “towering cumulus”, none of them showing cumulonimbus - yet.

Hi,
Devil & Kojack, Did you install the metric adapter or decide to leave it out?
If you don’t mind me asking.

Sort of lost me there Clanger #-o I set up the system in the units I wished to use.

Most UK stations seem to measure rainfall in mm, so I’d recommend using the metric option unless you have a good reason to want to measure rain in inches.

There’s a little plastic weight supplied in the bag with the U Bolts etc. that can be installed to adjust the rain gauge tip to be 0.2 mm, instead of 0.254 mm/0.01 inch. It’s mentioned in the ISS doc “Vantage Pro2/Pro2 Plus: Integrated Sensor Su-EU, Sp, Fr, Gr (6152EU et al.)” (on the website).


Thanks Niko.
I misunderstood clanger’s post :oops:

I did in fact set up the rain gauge for metric using the little weight .

I was glad to see in another post that you have become, uh, reconciled with your VP2 now :smiley:

Hi Kojack, did not mean to put the spanner in the works :oops:
After reading just about every pdf manual that Davis have published I thought yes the weight should go in, then another post confused me a bit. The post started by devil, Which I carnt find at the moment. :roll:

I remember the post. Prodata was advocating the smoother graphing of the imperial measurement and there was a brief discussion ref the additional weight and magnet.

Thats the one. :slight_smile:

I’m reconciled with my neighbour’s cat (new dog isn’t :lol:) but still having minor probs with VP
Perhaps we should form a VP owners’ reconciliation quango

Yes, I added the weight, not wishing to use archaic units, based on variable body parts.

Very well said. :lol:

… and so true too ! :slight_smile: