How to view only categories I choose?

I have selected the categories on the main page. When I login the forum shows me all posts since my last visit. The top of the page shows “Latest” selected. I thought when I picked the categories that the forum would limit what is presented to me to only show posts from those categories. Is it possible for me to change my settings to accomplish this?

I found a way to do this…

  1. Go to your Preferences (Account button - top right, then the person icon in the right hand menu list, then Preferences)
  2. Click on “+ Tracking”
  3. In the Categories column click on the ‘+’ in the ‘Muted’ section and select any categories/sub-ctaegories you’re not interested in.
  4. Click Save

Could someone please test this to let me know if it works. I can’t test it because admin accounts automatically see everything.

Looks OK to me, so far. . . all the WxSim traffic has disappeared, anyway :smile:

I’ll add this to the list of forum FAQs when I’m back on the laptop.

Need to make some tweeks to my preferences but initial indications are this does exactly what I was looking for…thank you Chris.

1 Like

I tried everything I could think of to NOT see the WEATHER RECORDS posts but to no luck…

This one is a little counter-intuitive but there’s a way to do it.

Muting a category only applies to new topics after you apply the mute. So you won’t see any more new topics from Weather Records. However, what’s being added to Weather Records are posts and they are for existing topics which the mute doesn’t apply because it doesn’t cover past topics.

So what you need to do is…

  1. Select the Weather Records category

  2. Click the icon next to ‘Topic’ (see below). This allows you to select one or more topics to apply the same action to.


  1. Click the ‘Select All’ button to select all the topics

  2. Click the cog button that’s just been displayed

  3. Click the ‘Notifications’ button

  4. Select ‘Muted’

  5. Click the ‘Change Notifications’ button.

This process will mark all the existing topics as muted.

No icon next to “Topic” :confused:


Hmm. Maybe that’s just an admin thing. I’ll have to look into this.

Put CJM on to it. . . :slightly_smiling_face:

I did. He’s useless though. He says that the option only exists for admins and moderators so all you could do is mute each topic manually.

I should sack him forthwith . . . :wink: