FTPUPD Minimized?

Hey Brian,

I’m using FTPUPD 6.30 with WD 9.34c. Since putting the latest FTPUPD in the core WD application, the ftp program runs maximized which is a bit of a pain since it displays in the window on top of all other applications.

Could you please run the FTPUPD minimized or maybe put a toggle in the FTPUPD setup to allow users this choice?



To have it run minimized check the following:
Setup/Setup Ftp…/Connections. Make sure you have ticked “Show in system tray”. That’s the only one that needs to be ticked. If you have ‘Show in taskbar (minimized)’ ticked, undo that one. Now you won’t see the FTP being on top of everything.

Hope that helps…

I would vote for a toggle, but prefer the FTP process be maximized for de-bugging.

Not being able to view the FTP, to me, would be a step backwards. :frowning:


FYI, That IS the toggle. Untick “Show in system tray” and it will come up on top of everything else. :? Have you tried it yet?

Losman and Brian,

  • Had “show in taskbar (minimized)” checked, didn’t work.
  • Checked both “taskbar” and “show in system tray”, didn’t work (probably show only check one or the other, but what the hell).
  • Checked only “show in system tray” and that minimized the ftp upload window in the taskbar.

I suspect some cattywonker mapping in the 6.30 FTPUPD code??



losmon is correct
you should only really use start in system tray

it briefly starts minimised though for 1 a split second, but then goes to the system tray
works like that here
then just click on the icon in the system tray to make it visible
easy as that
or place the mouse over the icon in the system tray to see the current progress

been working like that for me for 2 years