FTP not sending all info

I have been having a problem with the ftp not sending all of the data to the web page, or sending half charts and such. It started after the new FTP component was installed… I have:
WD 9.84d
Win2K SP4
LaCrosse 2010
128M RAM

This is the ONLY task this machine does… so there’s nothing running in the background except for ZoneAlarm - I have a Cable connection…

for examples see http://home.wi.rr.com/vallone

.... so there's nothing running in the background except for ZoneAlarm - I have a Cable connection...
Have you tried turning off ZoneAlarm? Does the FTP still fail with ZoneAlarm turned off.

I’ll try that and let you know. Thanks!

It’s the same. Look before the 1/2 hour, and you’ll see what I mean…

I have had this happen to me some time ago. Sometimes it still happens but the next web update is ok. I think this problem is a ISP problem.
Under Setup, Setup FTP etc, Connections, (lower left corner of the page) try entering a FTP start delay of 15 seconds. This delay has helped my uploads function better. I think some servers are too busy on the 5 minute times.

Have you looked at the

No errors in the log
No screen saver
it’s a desktop.

It seems to be getting worse… do you see missing elements on my web page? Just wondering…

Your 21:00 update looks fine to me.

Nothing appears to be missing from your 21:00 update.


Hmmmm… looks good to me too, including the animated cam… that’s usually missing half of the last frame… I wonder if it’s just during the day when my cable provider is busy…
Thanks for looking!! If anybody has any other ideas, I’ll take them!!

for some reason, Zone Alarm Pro wouldn’t let me send any of my ftp suddenly about a year ago. I went to Norton personal firewall and I am fine.

I suggest the following. Even though you may have shut off zone alarm pro , it is still doing its thing.

I suggest( gee I said that before, hmmm, too much sun, not enough mead) 8)

Disable zone alarm so that when you reboot ( did I say reboot?) it doesn’t load in. Then go to task manager after you reboot and see if it is not there. OK.

Then go to your wdisplay directory. go to the ftplog and open it and clear it out and then save the empty file. Do the same with the ftpfull log , empty it and save ( or you can copy it to a different file to keep ).

This will allow you to get a clean log of what happens next.

then I would restart Wdisplay. Do a manual upload first. Go into the ftup logs and see what loaded. Then do an automatic uplaod and check there. IF all things are loading, then I would restart the Zone Alarm Pro and monitor that.

I think then you could get a better picture of what is working and not by removing the firewall. If it is the firewall, then you should go to the settings and have it recognize the ftp program.

What I have noticed is that every now and then Norton asks if I want to recognize the ftp program. right now I have 54 versions that Norton recognizes of Brian’s software and that is only since November of last year!!

This reminds me from months ago.

There was a problem with ZAP, and i couldn’t ftp, so i would turn it off, and still wouldn’t work, then i un-installed and still wouldn’t work ( ftp )

So i swiped the hard drive, the FTP then worked, installed ZAP assigned a rule and it worked.

Good Luck