Error 941D

i tried to use the latest 941D. When I go to boot it I get
Delphi IDE Required. and that is far as it goes.

I then tried to reload on top of that the previous working version and it wouldn’t let me because of a missing or existing dll. So I used the Windows XP restore and I am back.

Progress - wonderful stuff. Work- I could watch people working all day.
OOPS gotta finish cleaning the book case ( trying to prove a point with the wife. Probably will lose again, but I have been trying for 25 years, I got to win some day.)

I’ve had the same problem.

Using WD on Windows2000 and could go back to 941c without a problem…

i added a component to convert the talking wav file to a answer phone compatible wav file
i didnt realise that was going to happen (its oK for me, of course, i have delphi!)
uploading a new one now
I will have to register the componnet (it didnt say it was going to do that!)

I am having a blast with the software and program. I have spent a lot of time on the internet, much to the irritation of the wife.

i will be adding answerphone to wd
you phone up your pc and it tells you the weather!
using a voice modem…

new vers 9.41e ready now

also tell me to get a life? :lol: