Digital Modes & System Clock

Wondering if anyone else runs JT65HF or JT9-1 digital modes on the same computer running WD?

I run these modes and they are dependent on the system clock being accurate to within a couple seconds. I run D4 to sync my clock and normally when it updates the most correction is in the +0.05 to +0.09 second range. Today the time corrections are in the +12 to +44 second range. I verified that shutting down WD the clock corrections return to normal.

WD build 64 full_install is the only change I’ve made to my system. Never noticed this behavior in prior builds. Is anyone else having similar issues?

What OS?

WinXP under Parallels on my iMac.

Tried dropping back to WD build 63 full-install and had the same issue. One strange thing is with build 64 I had to manually kill MovieMaker. I thought that might have been an issue as I know Brian made changes to MM, but didn’t seem to make any difference.

I just checked D4 and it shows the last update was +30 seconds. I tried different servers, currently using “” but every server shows the same affect. As soon as I shutdown WD the time stabilizes and updates in D4 show more realistic time updates in the +0.05 to +0.09 second range.

Hmmm, I imagine that’s quite a unique situation also known as a can of worms. I do recall reading something about parallels slowing the system clock when there is a heavy cpu load so maybe it’s a generic issue with heavy duty programs rather than WD specific.

Scratching my head…never had this issue before…I know shutting down WD takes care of the problem. The iMac is not suffering the same issue as his time is holding steady. Hopefully the clock will settle down later this evening when I want to play radio.

I am not seeing this issue on an I7 running Windows 10 with WD and JTDX doing FT8.


Please note this thread is 6 years old #-o

But I thought (and maybe Jim did too) that I saw notification of a new post here from Niko this morning. . . It’s not the first time I’ve seen phantom notifications to old threads :slight_smile:

I didn’t do anything here today :dontknow:

Maybe someone put a charge on the flux capacitor in my DeLorean. :smiley: