Again, a first install propblem ** Solved **

I can’t even get the first time installation to run.
I’m hosting on Bluehost.
When I go to my I get:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

What is the URL to your website? seems not to be a real website.
Also the one in your avatar does not respond:
Nor does

The 500 error means there is some sort of typing error or a permissions error.
But without a link to the site, there is not much anyone can do. normally returns the cause of a “500 internal server error”


Apologies for the old website link. I’m just getting back into this after a long break away.
Correct website is

It seems the permissions of your site does not allow php executables.
Even the smallest php script is blocked.

Also an invalid link with .php results in the same 500 error, should be a 404 not found error.

Maybe it is a wordpress or a “blog” site?
Or does your provider only allows html websites?
Ask your support-person at Bluehost how you have to set your website to run .php scripts.

Text files and images can be displayed without any problem.


PHP is now setup.
Installer still returns the same error.
Check my PHP here:

Yes you have PHP

But the .php files are not allowed to run by
your website-setup
or your provider
or your folder permissions
or whatever.

Only your hosting provider support personnel can help you as they can check all things.

If even an invalid URL returns a 500 error it is not anything we ourselves from the outside world can do. => 500 error

Also some of your main-site links run into a 500 error Daily Weather Report => 500 error

Sometimes this occurs when you have a wordpress site in your root folder, as their security scripts are set to block all “unknown” scripts.
Sometimes this occur when scripts are executed from a folder and not from the root.

But all templates will fail if that is set, as all templates need full .php execution acces, also for the folders inside the root folder.
But there can be dozen of other reasons, this kind of problem is a hosting problem, not a template or script problem.

Ask support from your provider,
Wim shows the content of that folder

Parent Directory - before.txt 2021-06-29 00:39 167 frames.php 2020-11-07 01:28 6.5K hooks.txt 2020-11-06 09:36 200 imgcurl.php 2021-02-14 01:00 3.5K iss_popup.php 2020-11-06 09:24 1.7K languages.txt 2021-06-12 09:42 2.5K twitter_keys.php 2020-11-06 09:34 848 upload_to.txt 2020-11-06 09:35 1.4K user_theme.txt 2020-11-06 09:22 962 webfilm_popup.php 2020-11-06 11:42 1.3K

When you click on a link such as before.txt it will correctly display the txt-contents
But every .php file will abort with a 500 error.

The permissions for the folders are incorrect
or .php support is switched off in your cPanel
or similar.


Got it sorted out with Bluehost.
Thank you so much for your help!!