I have installed Weather Display and it was working fine. This morning it will not read ony of my sensors.
It says the temp. is 32.
I checked to see if the comport may have gotten changed, but it hasn’t.
I checked to see if the type of weather station I have got changed, it hasn’t.

My console is reading ok, just not the software.

Help, I am just going crazy trying to figure it out.

Teddy P

Did you try a simple reboot of the computer?

maybe check that the outdoor temperature sensor to use is still correct in the ws2010 data setup
also, check what is reported there
and, also, maybe, do you need a barometer offset at all?
(the raw barometer value is also reported there)
and lastlu, any errors under view, program error log?

I have tried everything that was suggested.
I re-boot, I have taken off the PC hook up and put it back on.
There are no errors in the errors log.

Under the WS-2010-13 data logger this is what it says:

Sensor #1 is OK.
Sensor #2 does not exist.
Sensor #3 does not exist.
Sensor #4 does not exist.
Sensor #5 does not exist.
Sensor #6 does not exist.
Sensor #7 does not exist.
Sensor #8 does not exist.
Rain sensor: does not exist.
Wind sensor: does not exist.
Indoor sensor: does not exist.

With HF
Sensors: 0-9
DCF assync
Battery LOW
Interface version 2.4
Interval time 5 minutes

The battery says it is low, I changed them and it says the same thing.
I do have a rain, wind, and indoor sensors hooked up.
Even though it says sensor 1 is OK, it is still reading 32 deg. F

I have the software that come with it, it is called PC weather Station and it works fine. It reads all of the sensors without problem

I have tried to uninstall it and re-install it. WHen I do that, the settings are still the same. Is there a way to get rid of the information that is there to do a total re-install?

I thank you for your time…

Teddy P

Bring the sensor’s inside next to the PC Interface. Shut down WD and pull the battery out of the PC interface for a second. Don’t start up WD until after 15 min. After 15 min, start up WD and see what kind of results you get with the sensors right next to it. After you have verified the sensors and PC interface working, start playing with the positioning of the sensors outside till they get picked up.
My personal experience with (my own 2010 system), your going to probably play around with the position of the pc interface and the sensors till they are working consistent. I found that once the pc interface drop’d a sensor, it wouldn’t return till I pulled the batteries out of it and reset it. Call it tweaking your system :smiley:

I got better results the higher the PC interface was from ground level (the higher I put it up the wall the easier it seemed to pick the sensors).

actualy, there seems to be a bug with the battery level …

yes, try not running any software for at least 15 minutes after putting the batteries in (so that the data logger can sync up ok)

I thank everyone for the replies I have gotten.
I have tried it all and still nothing.
I had the indoor sensor right next to it and it didn’t work.

I finally called Lacross technology and talked to technical support.

He had me do a few things and says it sounds like a bad interface.

I am to send it back to them and they will look at it.

Now I will have to wait again until I get it back.

Again, I thank you for your time.

Teddy P

I noticed that I was getting some flat lining with the WS-2010-13 recently so I tried to change batteries. Since I did that WD won’t download anything off of it. It keeps saying retrying over and over in the WS-2010 data status window. Do I have to do something with the original software that came with it once I took the batteries out or does it remember is settings? Or am I missing a step. I waited 15 minutes after changing batteries before I booted up WD again. Do I need to reboot the computer or something?

check you have the batteries inserted correctly?
(in correctly and i think you fry it :oops:
try other batteries?
sounds like its a bit dead to me…