Windspike

Hi

I

Hi ,
What sort of weather station have you got ?
I had a similiar problem with a 1-wire WS ( turned out to be a problem with the serial adapter I was using )

Your could also have a hardware problem ( magnetic reed switch which detects the anemometer speed ) if it’s not correctly positioned it will trigger false pulses creating windspikes in the readings .

Hi

I use the La Crosse WS2300. It worked Ok until I upgraded to version 9.52 and it is not there all the time, strange!!
I know, I can just downgrade to ver. 9.51d or something but, I like to keep the latest version.

I have posted on this quite a bit, search my posts on it. I use the W-918 and it happens also.

Same here Benny, I noticed that I had a record gust last night too. I tried 9.52a but the ftp crashed out of the box…went back to 9.52 which has been working fine …except for the spike just like yours. This is not the first time I have registered the spike though I suspect it may be the station and not the software…since it has occured on rare occasions with the heavyweather software that came with my station… Version 9.51 was so stable for me I am wondering what changed in 9.52
Jon

[quote=“Dittmer”]Hi

I

I leave to a piece of the file log, also it is the data of which there are averages higher than gusts of wind and the windchill always is equal to the temperature. Windy days More greetings

02 02 2003 01 35 9.5 87 7.4 1024.7 4 7 299 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 36 9.5 86 7.3 1024.7 4 4 285 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 37 9.4 86 7.2 1024.7 3 4 288 0.0 16.4 104.1 1232.6 9.4
02 02 2003 01 38 9.4 86 7.2 1024.8 17 49 318 0.0 16.4 104.1 1232.6 9.4
02 02 2003 01 39 9.4 87 7.3 1024.8 3 5 292 0.0 16.4 104.1 1232.6 9.4
02 02 2003 01 40 9.4 87 7.4 1024.7 4 5 270 0.0 16.4 104.1 1232.6 9.4
02 02 2003 01 41 9.5 86 7.3 1024.7 4 4 289 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 42 9.5 86 7.2 1024.7 2 3 280 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 43 9.4 87 7.4 1024.8 3 3 288 0.0 16.4 104.1 1232.6 9.4
02 02 2003 01 44 9.5 86 7.2 1024.8 3 3 285 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 45 9.5 86 7.3 1024.7 20 4 292 0.0 16.4 104.1 1232.6 9.5
02 02 2003 01 46 9.4 86 7.2 1024.8 1 3 287 0.0 16.4 104.1 1232.6 9.4

hi
i have reset the ws2301/2300 code back to the way it was in vers 9.16a (but with the changes needed for temperature and humidity)

sometimes the spikes may come from a loss of sensor data.

i think the heavy weather software also recorded them

note:
on the 12 hour defualt main screen graph, it plots first even minute then odd minute of data, so you will see a 1 minute spike like that 1 minute, but then not the next

i will see about adding a spike check to the ws2310 data