Windchill and Dew Point Problem

There appears to be a bug with the display of the windchill and dew point above the graph, not showing the present value.

use a new .zip update to fix the dew point not updating when the temperature goes below 0C
note that the DP and winchill values use the latest graph data (1 minute average)

Thanks Brian, that fixed it, the dew point now updates nicely again. Will watch the windchill for a while and see if it does also. :smiley:

it will
but as noted above, its based on 1 minute average data

Sorry to say, but the windchill above the graph does not update. It has been at -2.8 for over 4 hrs even though on the left it says it is dropping lower (-5.9 now)

If I move the mouse over the graph, i will see the changes, but then it wil stay where the mouse last stopped at.


try a new .zip update, ready now
(problem will depend on if set to show apparent temperature (will show up if over 13C))
also I notice I was not setting the windchill value to the temperature value if above 10C outdoor temperature (unless set to still calculate that)

The new zip worked great, windchill is working great now. I see a rise or fall with each update, thanks!
I don’t use the apparent temp so that shouldn’t cause me problems and I had the windchill set for 10c

Thanks a lot, great program, great support!