why is Barometer offset not working with Vantage Pro2 [RESOLVED]

Hi
Before you ask i just got this yesterday and have it sat inside to test
wd version 10.37Q build 28 on a test unit running win 7 home prem station set to VP2 in station type converted from wmr928
serial logger on console and the weatherlink software is not installed yet
barometer reading on console is at present 1009.6hpa after correction of 1hpa down to match wmr928 unit now the wd is showing 1012.8 so i throught put -3.2hpa in the barometer offset in wd which i did but when i save it the value on the main screen does not reduce but if i reopen offsets the value is in the box on the left
any ideas as the cause or have i missed something in setting up

Harold

maybe you have set to use the Altimeter barometer pressure in the CWOP setup

Hi Brian
the CWOP was never used but as you have mentioned it i throught i would check

under altimeter barometer setup neither box was ticked

i then tried ticking both boxes and the value in wd reduced to 0.3hpa differance

tried this and gave same

not sure why this should happen as it should be picking the raw value that it is clearly seeing when no boes ticked

Harold

make sure to untick that greyed out setting (re tick the top setting)

post a screen shot of the barometer offset you have set

Hi Brian
value on console 1009.9hpa
set as you suggested and restarted wd and this gives the image below

as can be seen there is a value of -3.2mb in the box this should have corrected the value in wd but for some reason it is not doing so

i am setting this new unit up over the next few weeks weather permitting so is not running all the time yet

Harold

you should now untick that send the altimeter setting to cwop unless you want that

there must be something else about your settings
best .zip and email me your settings and I will test here

Hi Brian
Files sent

Harold

at some stage you had ticked to use QFE barometer
(which did not work with a WMR968 station)
that routine was supercedded by the CWOP altimeter routine
I have removed that setting, but you still had it in use, in the wdisplay.ini file
so remove that setting from that settings file
[New units]
use qfe=
when WD is not running

Hi Brian
removed that line after closing wd restarted and put the offset back to 0 and it is now ok will remove that line from the other ini files at next update
thanks for looking at this for me

Harold