WebCam Capture [RESOLVED]

Is there any reason why the last version of webcamcapture(9.9) does not save the Jpg or Gif image to hard drive.

If I use an old version (7.5) everything works as it should and both files are created

Using WD10.37Q. build 00 also had same problem with WD10.37P build 88



it works OK for me

can you provide more information ?

Hi Windy

The latest version of Webcamcapture starts and shows image on screen. It just doesnt create the Jpg of Gif file.I have tried different file names and saving in a different location but it makes no difference

If i use version 7.5 all is fine and file is created.

Only started happening after release WD37P Build 88

Using Vista Ultimate 32bit, 3mb ram

Sounds like he’s having the same problem I’m having Brian and I still have yet to resolve it. I’ve resolved myself to not using wdwebcamcapture for the future until a solution is found. I’m really not of the mind to to reinstall and blow everything out. No matter what I do it just keeps making files like ‘C’, or ‘E’ (I changed the target directory at one point to create the files on my E drive).

Sorry Brian, I’ve messed with it for quite some time with no resolution that I can find.

anyd66, try this update

and see what it logs in the left hand side

the problem might be with the new compiler compiling it
but I cant duplicate here (windows 7 32 or 64 bit )

BigOkie, I did mention that you do not need to blow all settings , you could try just resetting the webcamcapture settings
(back then up first)

there are a few people now affected however, so something strange is going on
I will do some testing on my old XP windows PC …

Yeah, I did that Brian. I went in and nulled out some of the webcam settings in the registry and tried starting over. With the same results. Thanks for looking into it. I’ll follow this thread and if you need anything further, please let me know.

If you’re having a look at webcamcapture, Brian…

Can I add something else to the list? :wink:



No luck with the version you sent
Message on left reads

webfiles location =c:\wdisplay\webfiles
[INFO] using video device: USB PC Camera with Mic (SN9C105)
[INFO] using video device: USB PC Camera with Mic (SN9C105)
[INFO] using video device: USB PC Camera with Mic (SN9C105)
[INFO] using video device: USB PC Camera with Mic (SN9C105)
[INFO] using video device: USB PC Camera with Mic (SN9C105)

Also if i change to desktop as file location I also get a file called “C”

it should say that its saving the file…to a location selected
.zip and email me your settings files, and I will test here

that version is 9.9?

Saving file now showing

webfiles location =c:\wdisplay\webfiles
[INFO] using video device: USB PC Camera with Mic (SN9C105)
[INFO] using video device: USB PC Camera with Mic (SN9C105)
Saving file C:\wdisplay\webfiles\webcamimage.jpg

Version is 9.9

What settings do you want zipped


I tested with the latest version on my XP windows PC
works as expected, saving a jpg image file that I have set in the location I have set

Saving file C:\wdisplay\webfiles\webcamimage.jpg

that should be the file you should have updating


there is a FAQ on how to email me your settings files

Showing correct file location and name but not creating any file

Have emailed settings



do you have a gif image name set?
post a screen shot of your file saving settings

image of file save settings

do you have the 2nd web cam in file save in use at all?

strange how I can not duplicate the problem on 3 pc’s here

but this problem has affected a few people now…

Just checked

Not using 2nd webcam

It almost seems to me Brian like it might be some kind of a Windows update that might have triggered this. Some people got the update and some didn’t. It makes me wonder if updating my video drivers might not help. I’ve had stranger things happen. I’ll see if I have any updated drivers and try and update them tonight and see if that does anything and will report back here.

For infos sake, I’m running WinXP Pro SP3 on a Celeron E1200 with 2gb RAM and an onboard video processor.

its working here Andy with your settings
using the webcam build into this PC
(the test I did on my XP maching, with new settings, was with my USB Microsoft lifecam)

I click on set though, as I did not have the same directory as you had, and had it default to

there must be users who are using vers 9.9 OK…yes…could someone confirm that?


I am running Vista Ultimate so not sure if an update would have been released for XP and Vista at the same time. Could be possible though

Do you also have the same problem with webcam image being saved as “C” with no associated file type


also working as expected on the Kids Vista PC
so thats 4 PC here its working OK on

what antivirus/firewall program in use?