Weather maximum doesn't display after 42c

Hi on sunday my LCD screen was displaying 41.9c but WD would only display a max of 41.3c I raised all the temp related settings I could find in WD, today max showed was 42.2c and then for the last hour has showed 42.1, but even now as I type the LCD shows 44.3 and the highest I saw was 44.7c, believe it is that hot, is there something I’ve missed and how do I change the record value for today, I have a wh-1081 using the data logger to read from memory, will read answer later am now going for a beer because it’s ****ing hot
Cheers 8O

try this update:
which logs the raw data for the temperature from the wh1081 to view, ws2010/ws2500 data setup
post that info here when WD stops keeping up (idealy start the posted data just before it stops going up and then including raw data were it is no longer increasing)

The pic is a look at where the temp leveled out at 42.1, the graph appears to only go this high, will the update fix this? today may get as high 8O do I just shut down WD and install update and it will take care of it’s self or is there something else I have to do

all the data has flat lined…
what is the indoor temperature when that occurs? (on the console)

Indoor at the time was around 30, only seems to happen when above 41, as mentioned the same happened on Sunday last week at 41.3, on Friday max Temp was shown as 42.2 but the flatline was 42.1, when the LCD showed less than 42 then WD started to show the correct Temp (as was shown on LCD screen), I haven’t as yet installed the download mentioned above, are you saying this won’t help?
Cheers Paul
Edit, I also have just started uploading to Mesomap and Australian Weather Network via the clientraw upload option, would this cause the problem, it only gets above 42 a couple of times a year, the 44.7 on friday broke a 40 year record of 43.8 8O but as they only take a reading for BOM at 3pm (which is actually 2pm due to Daylight saving) the record won’t be recorded :?

idealy what I need is the raw data to see whats happening (see my post above that)

sorry Brian went on holidays after last post, can I still get the data you need, the pc that runs WD is an older one that also has no monitor so a bit of stuffing around to get it as well, this has probably been asked and covered but can I access WD on another pc via network

check out VNC

Brian thanks for your answers, I have just changed jobs and finished holidays so under the pump at the moment, but will get onto sorting it out later, I do have another issue I would like to sort though since using data logger to read from wh-1081 no daily records are kept only month summary, if you visit and look at the months via drop menu half way down page you will see September 08 has extremes and daily totals but then from October only extremes and no daily rain totals, I started using the Data Logger towards the end of October, I don’t think I turned anything off in the console to stop full info being recorded, cheers once again

which version (and build) of WD?
if , in WD, you go to view, av/ext, the select to view those months (and change the year), what do you see there
(i.e does that look OK)?
if so, then use the ability to recreate the web av ext for those months and then re upload those to the web site

Brian I think the problem is definitely with Data logger, we hit 40 deg early yesterday so I turned off the data logger and max temp was 42.2 and no flatline and also the missing data from my records is back, if you check out Feb 2009 I have one day of records since turning off Data Logger.
Today looks like being over 40 so will see what happens
Edit Brian I am using v 10.37m

re the web av/ext reports
there was a bug in WD that caused that
use the latest version
then go to view, av/ext
then use the ability to recreate the web av/ext for each month that needs recreating and then re upload those files (e.g January2009.htm) to your web site

Brian I have updated to latest version, but before and after update I checked for my missing months records re above and there is nothing for the missing months so I have basically lost 3 months of data, which is a P*** off, I am convinced that data logger has caused my problems even with the max temp drama I have had, as the problems were not around until data logger was turned on, with the update I am leaving data logger on to see if my monthly records are uploaded and kept, this month Feb seems ok as have had logger off most of this month and only turned on this morning, I have also lost the records of the days that got over 42deg and this may not happen again for years, at the moment I am extremely disappointed, Really my weather station worked fine with the Easy Weather program that came with it and the free program Cumulus, I updated to WD because it had a lot more features obviously and also it was said that it was compatible with my station and also had the view of updating to XML pages but the main thing was keeping records and having the ability to upload them to my Web. I am eventually buying a better station but for now I will leave things set up as they are and let you know if things are working correctly after this update, and when sorted I will completely wipe records to date and start again