WD Failure to respond to new month

In the averages/extremes section, the first day of this new month is showing as the 31st, and I can’t view the averages/extremes for today (everything is blank when I click “view selected day now”).
I’ve checked the 42009lg.txt and that’s completely normal, but the graph file looks a bit dodgy (the first 50 or so entries are for 0059)
I tried converting log to graph multiple times, but it doesn’t fix the problem
One more thing: Until I manually reset the monthly rain this afternoon, last month’s total ws still showing in WD and in the log file.
Any ideas?


was WD running through the reset time?
which version of WD?
monthly rain total reset here OK

also try converting the logfile to data file, for 32009lg.txt,and then 42009lg.txt

Yes it was running through both reset times (the daily one I chose at 2100, and also the log file change at 0000)
Version 10.37N

Just tried converting both log files but to no avail.
Thank you for your help


can you give more information on what to no avail means?
i.e what do you see now?

otherwise check those av/ext after day 1 (as it needs to go through the 1st daily reset time anyway to show day 1)

OK thanks I’ll wait until tomorrow to see if it fixes itself.

P.S. While I’m here, how do I get rid of that box which sometimes appears over the wind graph? (Right now it’s there and says: “Resetting coldest night values 18:36:45 01/04/09”). It usually happens after a restart WD on a single day but after a break.

Double click that white box to make it disappear…