WD build 130: the FTP window keeps appearing

I’ve just installed the new build 10.37S130. The FTP client window pops up on the screen at every transfer, thus interrupting my work on the computer. Even if I click Hide, the setting is not remembered for the next run, in a minute or so. I looked in the configuration, but have not found any setting to control it.

I even reverted to build 128, but the pop-up window still appears.

How can I hide permanently, like it was before?

Thanks,
Marian

in wd, in control panel, ftp/internet, connections, make sure you have ticked to run hidden in system tray