Wap problems, version 9.83d onwards

I’m using the custom wap, v 9.83c works fine and its been working great for the last year, then all off a sudden once i upgrade to v 9.83d or higher, there is a problem with the index.wml or waplocal.txt, in which the phone displays File Format Unknown.
i’ve tried everything, gone from 9.83c to 9.83d and back, c works and not d. Also, pages index1.wml onwards works fine.
And turning off custom and works fine

Anyone else got similiar problems, or if you’ve got wap on and using custom with v 9.83d onwards, pls send me your URL.

Thanks
Cyclone

can you see any changes in the local files?
i cant think of anything i changed
and or try the ftp verison from 9.83c with 9.83d
(or are you meaning 9.84c and 9.84d?)

i’m using FTP v 6.70.

I’ve tried WD 9.84 with a old ftp from 3 months ago, and still no good.

I’m using WD 9.83c. i’ve upgraded to 9.84c and doing a few tests

I’m going to try another trick and skip the index.wml file and see if that works.

Thanks
Cyclone

no good.

I’m stuck on WD version 9.83c.

Anyone out there using wap and custom files, pls reply, so i can check if your site is working on the latest version.

Thanks

http://www.cyberwizards.com.au/~avolio/

Cyclone

can you see any differences in the files created between wd versions?

i have fixed this one, me thinks, yes?

Yes, fixed now
Thank you very much.

I think winter started to kick in here, and a bit late !!!

Cheers
Cyclone