Wallpaper will scroll

Just thought I would let you know that evertime that I update WD I have to go to setup/web files and uncheck and recheck have wallpaper non- scroll. If I don’t do this the wallpaper will scroll.

that should not occur if you dont deletr any files before upgrading (which you do not need to do)…???

I might be the only one with this problem. I never delete any files and every time I update to a newer version of WD I have to uncheck and recheck the wallpaper non-scroll.

i will do some testing
the routine to re write the datahtm0.txt file does not set the non scroll…
so thats why i thought iif you were deleting that file first…

i finally got around to fixing this :slight_smile:
vers 9.33c

The same thing is still happening with my com port selection. Every time I reboot, auto or otherwise, I have to re-select the com port to get WD to work.