The newest version 10.37S B15 with the new FTP program has not been uploading the allday, yesterday and year movies.

it should do
what shows in the ftplogfull.txt e.g when you do a upload now in the all day video setup?

I will do some testing to see what is up

testing works here…of a new setup…videolasthour.mp4 is uploaded Ok
what is not working for you exactly?

if you could .zip and email me your settings files I will test/check here

I do have it set to upload the all day video hourly and yesterdays along with the year video are also ticked.

Here is what happens at the upload time every hour.
All other uploads are working, except one general upload of the yesterday movie I have setup to upload it a second time a few hours after WD uploads it.
Maybe the newer FTP program has an issue with the video file.

FTPUPD.EXE finished at 4:20:10 AM 7/16/2016
Time taken = 0.02 minutes
Total bytes uploaded = 0 K
Total bytes uploaded for the day = 78.51 Mb
Total bytes uploaded for the month = 200.44 Mb
Error Failed to connect: [10060] Connection timed out with FTP transfer
Error occured at:4:20:33 AM 7/16/2016
list of files uploaded*

Uploading C:\wdisplay\alldayvideo\videolastday.mp4 → videolastday.mp4
FTPUPD.EXE finished at 4:20:33 AM 7/16/2016
Time taken = 0.47 minutes
Total bytes uploaded = 3075 K

what shows in the ftplogfull.txt
not the ftplog.txt

I have tested the videolasthour.mpf and that uploaded OK

I was unable to find the area in the log due to the file size of the log gave me issues on 2 computers, just would not load needed part.
Rolled back this morning to the first 10.37S B15 and its been uploading the allday video at its upload time every hour.

the size of the ftplog.txt or the ftplogfull.txt?
make sure you do not have appended ticked
(and you could delete those files so that they get created again)

the test I did here was with the latest build 15 and it worked
I suspect something else was going on for …try the latest update again…and see if any errors under view, program event log, or similar

That was set to append, have that fixed now, thanks.
Running the newest zip version and the video uploads are working fine now.

newest zip version of Weatherdisplay.exe do you mean?

It was the version that was up the day I posted. 10.37S Build 15 it was a July 17th Build.
Still working good.


This issue has been solved with the newest FTP programs over the last few updates.

Thank You for all the work.