UV offset - Ecowitt GW1000

I have a discrepancy between the UV reading from the Ecowitt and WD ie WD shows 10UV when the max reading from the Ecowitt is 8UV

I can’t find where to offset this in WD?

I have:
Cron GW1000 vers7.2
WD Ver 10.3.37S151

Any pointers welcome!

Control Panel, Offsets & Initial Rain, VP/Vue/ET/Solar

1 Like

There were a few Ecowitt fixes for WD in 14 May version of build 151, including last 24 hour UV/solar readings in clientrawextra.

I have big problems with the solar/UV from my WS68. The solar reading frequently exceeds the theoretical max calculated by WD, and I am currently running a “calibration” factor of 0.55 for UV, but I haven’t yet had a blue-sky day to do extended comparisons.

For the WS68 the UV is calculated from the solar reading, not measured separately, so is at best an estimate.

1 Like

I don’t know where you are based, but you’d have to be around 40°N to get a UV index of 8 at this time of the year. You can get a forecast at https://www.temis.nl/


I think you need an Ecowitt “calibration” factor, too :wink:

What would you suggest?

Or is this more to your eye :face_with_peeking_eye:

51.55631835443892, -2.413397260849912

0.60 to begin with. . .

Shipshape and (near) Bristol fashion :laughing:

“Control Panel, Offsets & Initial Rain, VP/Vue/ET/Solar”

Thanks for the suggestion, but makes no difference

You might have to ask Brian about this, by e-mail.

I don’t use the normal UV display in WD, I use a custom label and the %VPuv% tag, so I can’t really help. And the Ecowitt UV comes through OK to my client WD and website in clientraw.txt

1 Like

Not a bad day today, but still a few clouds. Went up to UV “calibration” factor 0.60 a few days ago and values today agreed with my WMR200 sensor (new in February).

Even max solar was close-ish to WD calculation :slightly_smiling_face:

That’s interesting. Exactly where do you enter this ‘calibtation’ factor in WD?

Sorry, it’s not in WD but in the Ecowitt gateway settings in WSView Plus or the WebUI.

Had a reply from Brian. He pointed me to:

control panel
station type & settings
tick ‘use UVI for UV reading’

Now all is alighned!

Thanks Brian

1 Like

I had no idea what this meant but I had it ticked just in case UVI meant UV Index :laughing: