Stuck at 62.2 F

I’ve developed a problem with my outdoor temp display on the main screen. It’s stuck at 62.2 F since I updated to 9.89B afew days ago. I’ve since tried V9.89D with no change in problem. Watching the display, the temp (and other values, Barometer, Wind direction) will change for a split second to the correct values, then back to the “stuck” position. All the other graphs, extreme values reflect the correct readings, just the current display is incorrect.

I’ve rolled back to 9.88d (last good version) and tried latest v9.90 with same results

XP system, 2.4 GHz Pent., 768M Ram

Any help is appreciated.


email me your settings files
and wdisplayftp.ini from the registry and i will take a look

Hello All,

After sending Brian my files, he quickly came up with the sloution to the problem.

[Under setup, ftp /internet setup, tcp client/server
untick use the clientraw.txt file from this location for the client
and then restart the program]

Thanks Brian! I appreciate your help, very quick and right on as usual!