SOLVED VP2 stops updating WD

Moved from one computer to another. Now when WD starts up it receives between 10-20 updates from my VP2 and then stops. Restarting the program it will receive another 10-20 updates, etc. I have the serial data logger running thru a Keyspan USB device. No serial port option on this computer, same as the one it was moved from. I notice that the current conditions icon (the weather graphic just above the data count) goes blank when the data stops updating. From then on all the graphs flatline wherever they were at the last input.

It was working fine prior to changing computers. Running demo copies of VWS or Cumulus seem to work as expected and the data continues to be be downloaded into either of them. (just running one at a time.)

Any suggestions? Don’t want to switch to another software.


what shows under view, program debug info and under view, program event log?
and what shows across the top of the WD program?


Here’s whats in the debug file:

Loaded all time records
connected OK to com port 4

and here’s the program event log:

‘6/31/2015’ is not a valid date and time

Guess that date looks interesting but not sure where it comes from.

The top of the program shows

10.377R -Client (comm port disconnected) although it normally has shown that even on the old computer.

I’m now running R280, had run R279 with the same issue. Loading R81 the data continued to run but the Alarm light was flashing red.


10.377R -Client (comm port disconnected)

that’s the clue
that means you have set WD to client mode
which you need to turn off
under control panel, ftp/internet setup, client/server setup
(then restart WD)

That fixed it. No idea how it was set to on…

Thank you!