RESOLVED: databackup time not working properly

I recognised, that back up is not done at the set time.

My setting: 23 hour
backup done: 07.55 a.m.

I would prefer time at 23 hour in order to have always full data for the month within the backup.

Maybe that could be solved also with next upcoming update, please?

Thanks!


i have tested and it works like it should
(i.e i set the hour to 9, and then changed my pc clock to 9:54am, and then the backup was done at 9:55am)
so make sure to click on save settings after changing the hour