Resize Graph

I resized the current 24 hour graph in WD to better display in the widescreen version of my website (http://www.willowsfordfarmweather.org/wxgraphs.php). I changed it to 1108 x 667 pixels (see Resize.png) as shown in WD. On my webpage, it displays correctly (see cur24hourgraph1.gif) until I restart WD. After restarting WD, the graph dimensions become 748 x 667 pixels (see curr24hourgraph.gif). Any idea why the graph width isn’t maintained after restarting WD?


what version/build of WD?
(that info should always be provided)

Sorry, forgot to include it: 10.37S-B119.

curr24hourgraph.gif uses the graph screen
and not the main screen graph
i.e so you would need to reszie that via the customization
i.e by first viewing that screen graph via view, graph history…after first setting to customise the main screen…and then you should be able to customise that screen graph
and then go back and save your changes setting where you set to customise the main screen under setup, advanced/misc

I believe I did it the way you describe - here’s the steps I followed:

  1. On the main menu, click Setup Advanced/Misc Settings
  2. In Main Window Customise, tick the Enable Move/Resize of the Objects box, then click OK.
  3. On the main menu, click View, then in the Graph Panel, click Graph History, then resize the graphs.
  4. Close the Graph History window, click OK on the Graph History Real Time window, then click the “X” in the upper right corner of the chart resize window to close the window.
  5. On the main menu, go back to Setup Advanced/Misc Settingsand click OK (which should “save” the new graph size).

The curr24hourgraph.gif now displays exactly as I resized it using the process above until I restart WD, then the graph size defaults to the previous (smaller) size.

Any thoughts on my last post and the steps I followed to resize the graph?

Still looking for a solution. Last WD restart resized the graph again. I’d be grateful if someone can duplicate the issue or tell me what I’m doing wrong.

I think the error is at step #5.
You should click “Save changes” then click OK.


Thanks Weerstation for replying and finding my error. Even though Brian’s instructions said “then go back and save your changes” I looked and looked and looked each time I changed the chart size and couldn’t find a Save button. Problem is I was looking for it near the OK and Cancel buttons, not in the middle of the window, which was right in front of my face!

So the correct instructions are:

  1. On the main menu, click SetupAdvanced/Misc Settings
  2. In Main Window Customise, tick the Enable Move/Resize of the Objects box, then click OK.
  3. On the main menu, click View, then in the Graph Panel, click Graph History, then resize the graphs.
  4. Close the Graph History window, click OK on the Graph History Real Time window, then click the “X” in the upper right corner of the chart resize window to close the window.
  5. On the main menu, go back to SetupAdvanced/Misc Settings, click the Save changes button, then click OK.