Proxy addon

Brian,

Is it possible to have a new field in the ftp/connections window where I can fill in a proxy server for http. Also the port adress.

It seems that my metar problem is related with the incapacity to download http metars.
It is a bit strange because ftp downloads are working fine.

Proxy settings are:

Http = proxy.telenet.be at port 8080

Greetz

David
Belgium

i have added this to vers 9.88d, in the ftp download/metar which i will upload soon

It works fine now, see the Questions forum for more information !