Problems after version 79.e

Hello Brain,
I have been having the following problems with WD versions after 79.e. I kept hoping they would go away, but I guess the problems are only common to the Grow Weather Station.

  1. The Soil Temp has two entries on the main screen. The original is under Current Conditions in the left column second entry from the bottom. Versions after 79.e add a Soil Temp under the Windspeed Dial.

  2. The following error is generated in the program error log every minute (Only the time/date changes): ERROR: Access violation at address 005A7C05 in module 'WeatherD.exe". Read of address 00000000 at time/date 8:50:39 AM 7/28/03.

V 79.e has been working just fine but you have added some excellent updates that I would like to use, so would you please look into these problems after the cows and family.

Thanks,

the 2nd error might be a web cam issue: i.e check the settings there (you may have to delete the web cam capture settings from the wdisplay.ini and wdisplayftp.ini file (latter one on the registry)
and or check the speech settings
if worse comes to worse, email me your wdisplay.ini file from c:\windows or c:\winnt and export and email me your wdisplayftp.ini settings from the registry using regedit.exe

i will blank out the extra soil if a grow station

Hi Brian,

Thank you for the great analysis. Although I do not use the Web Cam feature of WD, I found that File Create and Live Image under Web Cam Capture Set were turned on. Turning them off cured the problem. I tested the solution by recreating the problem by turning the two switches on and off with the result of error and then no error.

If the default setting is on for File Create and Live Image, may I suggest that it be changed to off. Of course, I may have turned them on sometime ago and had forgotten to turn them off.

Have you removed the extra Soil Temp?

Thanks again for the great service.

yesm, i have, with the fix to the zip back up, and I will update that vers today

Hello Brian,

Just tried the lastest version (.85e) and the soil temp is still showing up twice on the main screen. Also, there is a new error message in the program error log. The error is “Rawhum=91” and repeats every few seconds. It really fills a screen up in a big hurry.

By the way, HAPPY BIRTHDAY a little late.

hi
ok, i put that there for some one to help them diagnose things
double click on the error log to clear it
i will stop that though
i think this person may have to power down his console and remove the data logger and then put it back in to reset it (sometimes that is what is needed with the davis dataloggers)

grab a new 9.85e alf…

Hello Brian,

I updated to v 86.c and I still have the same problem of duplicate soil temps on the main screen. The good news is that no errors are showing up in the error log.

Also, I just tried to use HTTP DOWNLOAD #2 & #3 UNDER FTP/Internet Setup and they do not seem to be working. Are they operational ?

Hello Brian,

I guess my last post of Aug 10 got lost in the mass of messages you receive so I am bumping this up. Any thoughts of what the problems maybe?

with the http?
i have not actauly tested, but i will see if can find time
the soil should be fixed in 9.86e