Not receiving data WMR 100 and 10.37L Build 20

Hello, I’m not certain where to get help, but I have WMR 100 and am using 10.37L Build 20 and cannot receive data. The “data received” square is gray most of the time and flashes green occasionally. The counter next to the square keeps building. The data on the application does not update. I have tried reinstalling the software, but that does not help. Are there registry entries that may be corrupt and stay around even though I have removed and reinstalled software?


what does it say across the top of the WD program?
is the separate wmr100.exe runnnig?
also try resetting the wmr100 console (as it has a hardware fault, where electrical interference means it needs to be reset at times if the data stops)

there should be a separate wmr100.exe running, down in the system tray
maybe you exited it or similar
restart it, by double clicking that file, where you have WD installed

make sure the wmr100.exe is running
double click that icon, down in the system tray, and see what is showing

also try resetting the wmr100 console again (click on the reset button undearth it)
also, because of your large fonts in use, not all of the caption across the top of the WD program window is visible…could be some important clues missing

there should be only the 1 icon to double click on, the wmr100.exe icon

what shows in that program (as per my post above)

as per my post above, what do you see when you double click on the wmr100 icon in the system tray

no, you need to double click on the wmr100 icon in the system tray

what else do you see in that program
if no data shows up
then try a different USB port on the PC

Hi all. Can anyone please help me with a problem with my new oregon scientific wmr100. The software that came with the weatherstation will not open on windows vista - I get an error message(oregon scientific weather os version 1.0). I have subsequently downloaded weather display which worked for a short while but now there are discrepancies between the values shown on the weather display software and my wmr100. Any help would be most appreciated. Kind regards, Steve.

try clicking on the reset button underneath the wmr100 console
but also make sure that the separare running wmr100.exe program is still running
(restart WD to get that restarted)

I’ve had my new WMR100 for ten days now.
Ditch the s/w that came on the CD with it and just use Weather Display.
My station setup is shown in the snapshot.
To reset the WMR100 press and hold in the rest button for at least 10secs . the button is very small and located next to the PSU skt.