My setup files corrupted after (or before) new install 10.20i?

My WS has been dead for awhile. Would not read any sensors. No signal. Checked all connections and updated WS to 10.20i and when WS installed, a window came up that said “setup files corrupted”. Wouldn’t the new install of 10.20i replace the setup files? If so, I’ll not worry about the software and go back to looking for my network problem. Thanks, Mick in Montana

that sometimes happens, the setup files, from the download site
I am re uploading the setup file, wdisplay32.exe now
will be ready in an hour or so, try a new download then

Hi Brian, I think I was a little brain dead when I did the first post on this. I was thinking the “setup files corrupted” referring to the files for the “Dallas 1 wire setup/info” inside the WS program. Yeah, I’m sure the error was referring to the “setup” files to install WS. Oops… I downloaded and reinstalled WS and it seems to be working fine. It looks like I have a wiring integrity problem in my 1-wire network. I disconnected the network and hooked up a single AAG humidity/temp sensor (already set up as a “2nd humidity ROM ID” in WS) and WS recognizes the ROM ID just fine (in the “list of ROM ID’s” in the Dallas setup page). But WS is not posting the humidity/temp readings from this sensor. There is an old reading on the WS main page for the sensor but it will not acknowledge any change in temperature or humidity (data quality and data received are both showing green). The WS program appears to be running OK but, of course, the graphs are all flat lined. Do the other ROM ID sensors (direction etc.) have to be active for WS to read this single sensor? Also, if I hook a volt/ohm meter up to the 1-wire network to test for an open circuit by checking resistance, will the voltage from the volt/ohm meter damage the 1-wire sensors (even if voltage is reversed)? Thanks, Mick in Montana

Do the other ROM ID sensors (direction etc.) have to be active for WS to read this single sensor?
yes.... (unless you set wd to stationless and then use the , use dallas as well option in the com port setup

OK, thanks Brian. I appreciate your help. Mick in Montana