Movie Maker errors

I keep getting sporatic error messages “There was a problem with Movie Maker II and it needs to close” The error message is sometimes impossible to close (keeps re-appearing after pressing ok). I began noticing the error just after my last upgrade to 10.37Q Build10 (fix for .swf upload at 10:35pm). Hasn’t seemed to cause any problems with the .swf files. Shutting down and restarting doesn’t seem to help. Windows XP SP3, 2GB RAM, Davis VP2 wireless/IP datalogger and Movie Maker is version 3.3

I don’t know if any of this helps. I can’t copy any of the error report and I can’t locate the error report .txt file

Is there something more I need to post here to get a response? Am I doing something wrong or not providing enough information?

I don’t know what the codes are, but this is what I would try:
Shut down WD and uninstall it. Look in the WD folder and make sure that moviemaker.exe is not there. If it is, delete it.
Then do a reinstall. If something went wrong during the last install, this might fix it.

The next thing I would do is to look into the computers load. Find out what times the movies are being created and try not to have the computer do anything else at that time, like making custom screens, processing the testtags or any of the other internet file creations.

Also check your anti-virus software. Exclude the WD folder from any live monitoring.

Thanks. I’d love to blame Kaspersky for this one, you never know what that whacky firewall will do next. It’s certainly worth a try. 1 question: Does the data and settings remain intact on a WD uninstall? The thought of uninstalling WD gives me chills up my spine. Thanks again for the response.

When the virus software is doing it’s job, it could be scanning every picture file before the picture is made into a movie. This is a lot of unnecessary work for the cpu during the movie making process and adds the opportunity for something to go wrong.

Yes, the data and settings stays in tact. I have reinstalled WD many times with out issues.

…but make a backup of your data folders (logfiles) and the .INI files, mainly WDISPLAY.INI to be on the safe side!! :wink:

For Movie maker, look at the image files and see if there is one that’s smaller then the rest, you could have a corrupted image that’s causing the error.
It may be worth deleting all the image files in the folder and let them build up again.
I understand that you’re using a third party capture program, which one is it and is this up to date?

Good point! I thought of that after I left the house.

I’m using WebcamXP. Just checked for updates and it says I still have the latest version. FWIW, I have WD set up for an IP cam pointing to DynDNS. It’s a panasonic IP cam. I’m using WebcamXP for the live broadcast to my site. WD and WebCamXP are both pointing to the same address.

I previously tried deleting all jpg’s. I also deleted swf’s both local and on the server. I still got the errors. I actually did that a few times for other reasons.

I run the cam from sun up to sun down. I don’t think the error is preventing the hourly swf uploads or corrupting them. When I view them from work, the videos work as advertised. So it’s not like I’m dead in the water with this. But then I’ll come home from work and the error will be on the screen. I can’t really tell how long it’s been there. The annoying part is that I can’t get it off the screen sometimes. I keep acknowledging it and it keeps coming back…kinda like malware behaves.

Thanks…I’ll see what I can do with those 2 suggestions. I’ll try the kaspersky thing first. And I got the message on the backup from Budgie.

Check out the moving to a new PC FAQ, that describes how to backup the files needed to reconstitute your WD in a new install.

is it always at the same time that you get this error with the latest moviemaker.exe?

Will do…thanks.

I really can’t say. It usually happens when I’m away at work. I’ve never really witnessed it while it happened. I tried making sense out of the error report i.e. time stamp, but it’s all in code and makes no sense to me.

On the error report, it says “the following files will be included on the error report”. In the window below, it lists a file that is supposed to be in a temp folder in C:\ documents and settings.….…\temp\6ce6_appcompat.txt I did a windows search and could never find it. I thought there might be something useful in that file…like the time it happened. But the file doesn’t seem to exist.

I have the same problem with Movie Maker II. It seems to happen every day when the alldayvideo is generated. I had to turn off auto-restart of WD because it doesn’t work when this error occurs. The videos still seem work okay. I’ve noticed that if I don’t check it for a few days there will actually be multiple occurrences of this error on the screen.

Exactly. I excluded all the WD .exe files from Kaspersky and I still get the error(s). I didn’t try the fresh install yet. I’m seeing the same error on 2 different computers now.

it could be related to the memory leak in WD I have fixed in build 25

I just did the update to 37QB25. I’ll let it run a couple of days and see what happens…Thanks.

Well, the upgrade to 10.37Q B25 did not stop the moviemaker errors. Everything else is working great (no lost data as such) and the WD program even seems to load faster. But I still get the moviemaker errors. I tried completely shutting down WD and computer and that also didn’t help.

Like the other poster said, it doesn’t seem to have an effect on the movies. It will continue to update the movies each hour. So I guess it’s something that can be lived with until there is a fix. I do believe the error started when we upgraded from moviemaker 3.2 to 3.3 to fix the unwanted swf upload at 10:35pm.

Is there anything in the windows event log?