More default web page v html tag differences

A few more differences between the values shown on the default web page and one costructed using the HTML tags…

Max wind gust since hour zero on the default web page is rounded to the nearest mph, but the tag and WD console page show the unrounded values.

Setting WD to report baro pressure without decimal places displays the correct values on the default web page and WD console, but the HTML tags %trend% %pressurechange12hourinmb% and %pressurechange6hourinmb% still contain the extra decimal places. The html tags also seem to be missing the + sign when the trend is upwards.

I can’t see any tags for todays and yesterdays evapotranspiration values.

I’ve not spotted anything else yet :wink:

%currentwdet%…The current evapotranspiration rate calculated by WD every minute
%yesterdaywdet%…The final reading at midnight of WD’s ET

i have added these tags, and fixed the other things, uploading now

Thanks for the tags and fixes.

Max Gust since hour zero on the default web page is showing a different value than than the %maxgst% tag. At the moment they’re both showing that the max gust was at 17:32, but the default web page shows 17.3mph and the tag shows 17.5mph.

its a rounding difference, but i will make them use the same variable, to fix that, later today

Chris,

Do you have your test page on the web?

Steve

Do you have your test page on the web?

See the thread starting at http://www.weather-watch.com/smf/index.php?topic=2032.0