Metar to set Icon (Solved)

Some of the settings will not stay checked

Your stations rain/wind/fog override metar

But leave the icon to be updated by your stations weather

Every time I check these and go back to them they are unchecked.

Colin

Bump

Are you downloading data from a METAR?

If so, can you post a screen shot of your METAR Download page?

Just as a test;
Tick the box, click “OK” to save & close the window, do the same on the Control Panel window and then “Save/Exit” from WD and restart.
Once it’s back up & running then check to see if the setting has taken.

I did try what you asked but it didn’t work, screen shot attached.

Thanks

Colin


Well that looks OK.
I think wait for Brian (Windy) to have a look at this one. I’ve a couple of suggestions but he may know the answer. :wink:

Which screen are you going too for this function? It’s just that you can find it via these routes:
1: Control Panel > Summary Images & Icons > METAR
2: Setup > Universal Setup > Weather Icon Setup

They should both do the same thing but just to be on safe side, check both boxes and then Save/Exit and restart WD to see if that does it. :wink:

Doesn’t matter which one or both of and save and exit none of them will work :frowning:

Thanks for trying. Like your site :smiley:

Colin

Look to see that you do not have use “solar to set icon” checked.

I did but unchecking it made no difference :frowning:

Thanks

Colin

Bump

I solved this one there are 2 places to set these but only 1 of them works. Go to control panel, summary images and icons and set them there. Theyt then show up in ‘Units and othe settings’.

Surely the settings for this in ‘Units and othe settings’ should be removed or both made to work?

Regards

Colin

use a new .zip update, ready now

Brian

Yes it is fixed.

Many Thanks

Colin