Metar conditions override not working

Brian

I’ve just noticed in ver9.49 that the option to have my station override the metar rain/wind/fog is not functioning. I check that option and click OK, but when I return to the screen, the option is no longer checked. It might have been happening before this version.

Keith

i have done that on purpose

you have to have “use metar to update the icon” ticked to need to use that option…

Brian

I have that ticked too…it still won’t save the overrride tick.

Keith

ah, oops
it was supposed to be that if you have ticked
“but the leave the icon to be updated by your station weather”

then it would get unticked

fixing for next vers!