List index error


Updated to 9.60a and getting the following error:

error: list index out of bounds (24) at: date/time 9:43:23 am 2/24/03

how do I fix?



Here is a weird one. Weatherdisplay for the last 2-3 versions will continue to run without a problem, with one exception. It stops updating the webpage within 4-6 hours of program start. The program is still running, just stops updating website.

Any suggestions?


One thing on webpage not updating… when I tell the program to update internet… it acts like it is, but it does not update. Only way it works is if I close the program and re-open it. it will then work for 3-6 hours and stop again.



I noticed if I uninstall 9.60a (I dont delete the directory and dont delete the .ini file) and then install 9.55c, everything works great. If I then just install 9.60a on top of 9.55c then I get the bounds error.

Hope this helps.


I am getting nearly the same error, but mine is (27) instead of (24).

i made a blunder…
9.60c fixes it
sorry about that
it was when i add the new averages/extreme data to an array for custom tags, and that data was read in at program restart…

i was out all day to day…(went and say lord or the rings part 2)
it was prety morbid and horrible at times!
but amazing special effects!
it was very real: you would think those places, buildings, etc, actualy existed there, but i have been to some of the places/mountain areas here in the south island of new zealand (middle earth),and those buildings/castels/fortresses dont exist, LOL!

Not even the one built between and into the mountians?

yeah, you would thhink they were permanent features!


You fixed it! Yeah! It is now running (knock on wood) for 12 hours w/o a reboot, and no index error!

You rock!