Language

Hi!

I tried to change my language to portuguese, so, I created language.ini for the first time, and then I translated every expression in the file. Then, I tried to update, as in start, as “forced”, but nothing happened… :cry: what did I do wrong?
Thanks
Cheers

hi
humm
that should work
try having yes at start up ticked
and then try restarting the program

Hi, Brian

I did it, several times, but… nothing happened… when restarting, the “Yes at startup” is always unticked. Is there anything else I can do?
Thanks

Cheers
Helder

Brian

I really don’t know if this can hep you, but I saw the WDISPLAY.INI file after restarting, and this is what I coul see:
[Language]
Selected=English
Done new selection=yes

Thanks

Cheers
Helder

hi
ok, i have fixed that option not being ticked
(for the next program update)
in the wdisplay.ini file, the setting is
[use language ini]
option=

also, email me your language.ini file
so i can check/test
([email protected])