Indoor temp/hum graph issue [RESOLVED]

Hi,

since my last upgrade from version 37P build something to 37Q build73
I am experiencing some minor malfunction in showing the internal temperature
and humidity on the graph.

When I check the option “Don’t show indoor temp/hum on web page”
the graph on the main window correctly shows the internal temp/hum line
until wdisplay updates the webfiles at which point both the window graph
and the uploaded image shows only the internal humidity (and the outdoor data).

The “Plot indoor temperature/humidity” option in the graph setup page is checked.

My system is a ws2310 station and an old 1.5GHz WinXp PC.

If my understanding is correct the right behaviour would be to show both sensors
on the main window graph and none on the web image. Is that right?

I’ve tried to reboot the system and to downgrade to 37Q build54 but i get the same result.

Regards

Pietro

use a new .zip update, ready now, to fix that

Thanks Brian for the speedy reply,

now it shows both the internal temperature and humidity on the window graph
but on the website graph it still shows the internal humidity.

here: http://www.oltrepometeo.it/?Grafici:Ultime_24_ore

Cheers

P

in testing the fix I did not have that problem here
might be something in your settings
.zip and email me your settings

For whoever was wondering the status about this issue
the problem is now solved with the last version of 10.37Q build 75.

Thanks to Brian and his patience.

Cheers

Pietro