Help - can't download WD

I’ve been trying for 3 days now to download an updated WD. When I click on “download”, my browser hangs for about 1 minute, then I get a page “page can not be displayed”. I realize that you are using a “load balancer”, but it is balancing nothing for me. I am on satellite internet - so maybe my latency is an issue?

I’m about 4 updates old now (running 10.15)

I don’t know if this will help, but I posted the setup file on my space on Comcast’s server. (Hope this is ok with windy)

Got it - thank you very much!
You might want to edit that out of your post now…
I’ll have to ask Brian if there is another avenue to take if this happens next time.

Thanks again!

Very cool, glad to help out. I’ll remove the file now.

hi
one of the servers was not getting the latest version…
i have uploaded it manuly now to that server, so that should fix that
(Florian, the web master, is away at the moment you see)

Brian - it wasn’t that I wasn’t getting the latest version - it would just time out and I would get “this page can not be displayed”.
If I have the same problem when I try to download again I will post.

Thanks

Well, now I can’t d/l the latest version. I get the same error as snowman, page connaot be displayed. I also noticed that I don’t see the AV graphic on the top of the d/l page.

I have been having problems with my ISP, but today everything is working so I thought I would grab 10.16. No luck. Used IE and Netscape, no luck.

I have been making a lot of changes to my network to get all my machines up and running on the new internet connection so I am not ruling out my end of the pipe :slight_smile:

When I click on the 10.16 6.34MB file to d/l, I see it resolving the host name, then Netscape says waiting on www.weather-display.com/wetterstations or some such URL. After about 3 minutes I get the “page cannot be displayed” message.

I have used this new connection to d/l older versions, so why it doesn’t work today is mind-bending…

Dan

one thing that also can influence downloads. Firewalls. I have to disable my zonealarm to download sometimes the quickly enable it. Sheesh

Yea, firewall was the first thing I thought of as well, so I disabled everything and tried from 2 different computers. On the second computer I did manage to d/l the file. However, subsequent attempts from both computers have yielded negative results.

I have been having DNS issues with my new ISP. I am trying very hard to get my DNS server machine back online so I don’t have to use my ISP’s DNS server. Hopefully that will cure these problems for me.

I don’t know if it was/is a DNS issue, or if I just got lucky and managed to get the d/l machine one time out of many :slight_smile:

Dan

Just an update for me…
I too was having the problems I stated in the above posts - probably a combination of satellite latency and DNS problems.

I did solve my problem with a “work around” of sorts.

I downloaded a popular free download manager - works like a charm for me now. I still can’t download WD without it.

Leechget - great free download manager
http://www.leechget.net/en/

Thanlks for the tip on the download manager, I downloaded it and will give it a try. I am using satellite service as well and so far I am disappointed. DNS and other issues have made it a headache for me. I have to fight with it everyday. I went with Skycasters, an offshoot of DirecWay. At my present location it was my only hope of getting high speed internet and a static IP.

BTW, I was born and raised in Jamestown NY. Doesn’t look far from Sterling Run.

I suggest there is a problem with the download servers, I am also on a satelite and network, have never had a problem before, and nothing has changed, but cannot download 10.16
cheers
Geoff

Wow - all the satellite users coming out of the closet?

If I can be of any help - I’ve been on satellite since the beginning of the one way dish and have been a beta tester for years - its an obsession - kind of like WD.

It is comforting to know that I am not the only one who lives in the boonies with a dish and weather station.

dcrooks - I found that I have to copy the download link, the open Leechget, then “copy link from clipboard”, then follow through - works 90% of the time.

humm muswt have been a transient thing, it’s less than 4 hours since my last post, and it’s working fine now, no download managers no nothing special !! :o ,
Boondocks humm beleave it or not I am less than 1hr’s drive from the city of Melbourne (pop around 5 million) and 16kms from the nearest big centre (Pakenham) broadband, ADSL or whatever is not available, only dialup, mobile phones are also “sometimes” mobile phones, boondocks no, technological void certanly are LOL :cry:

Took awhile for leechget to actually ‘find’ the file as it kept giving me a 404 page. Once it found the right file it downloaded fine.

There are so many things that could be causing these problems that I hate to point fingers. Nice thing is it only takes 25 seconds to d/l the 4Meg file. Used to take me almost an hour with dial-up :slight_smile:

I don’t miss the snow snowman :slight_smile: That lake effect snow that comes by the foot is really something…

Dan

I don't miss the snow snowman :) That lake effect snow that comes by the foot is really something...

We call it “pennies from heaven” -
lake effect snow is “dollars from heaven” -

I plow snow for the highway for a living…
Just have to sweep off my dish when I get home to do anything

I am experiencing similar problems with trying to download WD using DirectWay. It started several months ago with just slow connections and in the past couple of weeks, has reached a point that I cannot connect at all. If I use the telephone line, I connect in just a few seconds instead of 2 to 3 minutes for satellite when I could connect. DSL is coming, but in the mean time, is anyone looking into this problem? This is the only site that I have found that I cannot connect too.

Andy,
Have you found the dslreports site?
There is a forum there for Direcway - a bunch of very knowledgeable folks there that could possibly help you out - way better than calling tech support.

http://www.dslreports.com/forum/sat

I am experiencing similar problems with trying to download WD using DirectWay. It started several months ago with just slow connections and in the past couple of weeks, has reached a point that I cannot connect at all. If I use the telephone line, I connect in just a few seconds instead of 2 to 3 minutes for satellite when I could connect. DSL is coming, but in the mean time, is anyone looking into this problem? This is the only site that I have found that I cannot connect too.

I have only had my sat connection a couple of weeks now so I don’t have a history, but yes, the last week has been very problematic. I can always connect to http://www.weather-display.com/download.php but when I click on the link of the version to d/l there is a delay of 2 or 3 minutes then I get the “Unable to Display page error with server unavailable or dns error”.

I was told by Skycasters that DW is aware of the DNS problem and they have a dedicated team working the issue to find a fix. Seems almost all the sat users affected are using the DW6000 modem. I have not mentioned my problem with reaching weather-display.com to the folks at Skycasters yet. In the mean time you might try Leechget as it only took me a few trys to get the d/l with it…

Dan

Thanks Snowman, I did not know of the site. Just gave it a look see and it sure looks promising.

To all: I am trying to rule out possible equipment, so is everyone using a router or is there someone without one? I am using a Linksys BEFSX41.