Graphs being cutoff


In my graphs page the width of the graphs are cut short, please see here
IS there anything i can do please?

if you set vista to XP display mode it fixes it
but otherwise go to setup, advanced/misc and turn on main screen customisation
then go to view, graph history
and then make the graph window a bit wider then close that window and then go back and save the chanves under setup, advanced/misc, main screen

Hi Brian, thanks for the reply, Can you please advise where to set to XP display please?
I have had a scout through it but cannot find it?

As Windy said - you can fix it manually yourself - he means to use Cntrl key as you grab RHS and pull right to make it wider, make sure you don’t click or move other stuff, just use Ctrl key when you are right on the object and not on text or the scales, and then release.

Yeah i’ve done all that and they show fine on the site now…
Thing is there is now a black line going through the month graph
It was also there on the other 2 graphs but thats been sorted,
I cannot find which one in the internet file creation settings is
the month graph, i found the other 2 which are the curr. 24/48/72 hr graphs
but cannot see the month 1, which is it in there or if not where is the
month to date graph created so that i can help it a long please?

The black line in the top graph is the barometer. The colour can be set from Control Panel / Colours, and it may open already on the correct tab - Graphs Colour/Font and change the selection for barometer.


looka like you have made it too wide now, i.e the scale is showing

I am referring to the black line that goes down the right hand side ( the baro line is dark grey ;))

I cannot adjust the line Brian, When i try it opens a big blank (white) space if i move it ever so
slightly it will disappear, i then save the setting and a few mins later its back to how it was with
the black line down the right side